.
Results 1 to 3 of 3

Thread: Need help with UMR 2018 in T:ANE

  1. #1
    Join Date
    Jul 2013
    Location
    Boise, Idaho USA area
    Posts
    692

    Default Need help with UMR 2018 in T:ANE

    I load up the basic session. I am in a yard next to a town. There is a single Loco, and it is dark. Only the forward headlights work, but if I drive forward I reach a red signal that never changes. If I drive backwards without headlights, I don't know where I should be going. I try to toggle session instructions, but nothing shows up. Is there some way I am missing to figure out the point of the session? Thanks in advance!
    How come every time I see you you're in a bar?

  2. #2
    Join Date
    Jan 2010
    Location
    United States of America
    Posts
    149

    Default

    I can't find a UMR 2018. I have a UMR 2016 for T:ANE. For me the basic session starts off with a rail car at a station, and a driver rule is open where I can set the time, etc., then click go. If I don't click go, the railcar begins to follow the scripted session.

    I realize this is no help to you at all, just outlining what I see. Perhaps if you take control of that train, it's a freeroam session?

  3. #3
    Join Date
    Jul 2013
    Location
    Boise, Idaho USA area
    Posts
    692

    Default

    Sorry, yes, I guess 2016. I click go but nothing seems to happen, so I try to drive myself. It is not a numbered base session and does not seem to correspond to any of the videos I see on youtube…. Thanks for the response!
    How come every time I see you you're in a bar?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •