.
Results 1 to 4 of 4

Thread: Odd Happening with 60Ft Hi Cubes

  1. #1
    Join Date
    Nov 2006
    Location
    New Jersey, Mine Hill
    Posts
    2,323
    Blog Entries
    1

    Default Odd Happening with 60Ft Hi Cubes

    This is probably another one of those things that seem to only happen to me, but here goes. Today I put the 2 TTX 60' HC boxcars into a session and they no longer have ARN and the skin changer is gone from the Properties menu. It is only the 2 TTX cars, all the others are fine. I deleted and reinstalled them several times but still the same. Weird.
    "My wife says that if I buy one more train, she is going to leave me. I'm going to miss her."

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    4,884

    Default

    What is the KUID? And does the script library have a new version available?
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  3. #3
    Join Date
    Mar 2015
    Location
    Australia
    Posts
    212
    Blog Entries
    6

    Default

    This Has been an issue in T:ANE SP1 HF4 read here how to fix https://forums.auran.com/trainz/show...-Script-Issues
    Last edited by poolboy; November 2nd, 2018 at 11:53 PM.

  4. #4
    Join Date
    Nov 2006
    Location
    New Jersey, Mine Hill
    Posts
    2,323
    Blog Entries
    1

    Default

    Simple enough to fix. Thank You.
    "My wife says that if I buy one more train, she is going to leave me. I'm going to miss her."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •