.
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

Thread: Drivers

  1. #16
    Join Date
    Nov 2006
    Location
    Australia, NSW, Karuah
    Posts
    900
     

    Default

    How does one turn animation off and revert to static as previous versions.

    Also while I am on, why in Drive Session are drivers randomly listed when opening.

    Quote Originally Posted by mikemike View Post
    agree. have to turn animation off.
    JackDownUnder

  2. #17
    Join Date
    Nov 2006
    Location
    New Zealand
    Posts
    3,043
     

    Default

    JackDownUnder - To turn the animated driver portraits off, click on the 'Track Profile Settings' wrench (near the bottom left-hand corner of your screen in Driver mode) and untick the box at the bottom of the list, and under Driver Portraits, that says 'Animated Portraits'.
    That will revert the driver images to the more familiar - and less distracting - 2D portraits.

  3. #18
    Join Date
    Nov 2006
    Location
    Australia, NSW, Karuah
    Posts
    900
     

    Default

    I knew that I had seen it before.
    Thank you.
    Quote Originally Posted by PC_Ace View Post
    JackDownUnder - To turn the animated driver portraits off, click on the 'Track Profile Settings' wrench (near the bottom left-hand corner of your screen in Driver mode) and untick the box at the bottom of the list, and under Driver Portraits, that says 'Animated Portraits'.
    That will revert the driver images to the more familiar - and less distracting - 2D portraits.
    JackDownUnder

  4. #19

    Default

    Hey Guys, a newbie here. Is there anyway to update images of these drivers or even add/delete...?

  5. #20
    Join Date
    Nov 2006
    Location
    United States of America, Florida, jacksonville
    Posts
    470
     

    Default

    have you noticed the animated drivers in the locos?.my grand daughter and grandson both have. they even noticed that some of the locomotives do not have a driver. i noticed that some of the jr locomotives do not have them. the rr mods ac 4400 also have their own drivers that you have to add during the session running. they are creepy looking and i don't use the animated on the driver list panel.
    ejb

  6. #21
    Join Date
    Nov 2011
    Location
    United States of America, Tampa, FL
    Posts
    1,193
     

    Default

    Quote Originally Posted by EJB View Post
    have you noticed the animated drivers in the locos?.my grand daughter and grandson both have. they even noticed that some of the locomotives do not have a driver. i noticed that some of the jr locomotives do not have them. the rr mods ac 4400 also have their own drivers that you have to add during the session running. they are creepy looking and i don't use the animated on the driver list panel.
    ejb
    It's because of those drivers that my chase(KB2) view is now used on the conductors side of the locos instead of the drivers side. I prefer non-zombies in my trains please...
    "Cave Johnson. We're done here."

  7. #22
    Join Date
    Nov 2006
    Location
    United States of America, Florida, jacksonville
    Posts
    470
     

    Default

    it's the grand kids that like the (YES) zombies. couldn't care less.
    ejb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •