.
Results 1 to 3 of 3

Thread: Trigger Multiple Signals

  1. #1
    Join Date
    Dec 2009
    Location
    United Kingdom, Nr Leicester
    Posts
    832
     

    Default Trigger Multiple Signals

    This command appears not to work in trs19, should it show up in 'Driver Commands'?
    In the mean time I shall construct a test route and check it out.
    My route has been imported from Tane, but all commands are showind and the command shows as installed.
    Thanks for any help, it will stop my consists from 'virtually' being cut in half.
    EDIT: It does work, I'll re-write the rules and check signal and trigger names.
    Last edited by Ghost42; January 16th, 2020 at 04:28 PM.

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    6,283
    Blog Entries
    3
     

    Default

    Trigger Multiple Signals is a Session Rule, not a Driver Command (or not that I am aware of).
    TRS19 Platinum 105100 - TRS19 SP1 (standard) 105096 - TANE SP4 (RC beta) 105476

  3. #3
    Join Date
    Nov 2011
    Location
    United States of America, Tampa, FL
    Posts
    1,168
     

    Default

    Quote Originally Posted by pware View Post
    Trigger Multiple Signals is a Session Rule, not a Driver Command (or not that I am aware of).
    It is a rule. It is not supposed to be on any driver command list...
    "Cave Johnson. We're done here."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •