Results 1 to 3 of 3

Thread: Can't upload certain assets to dls

  1. #1

    Default Can't upload certain assets to dls

    I've uploaded many of my newly created procedural tracks, all of them and dependencies are 4.6 build. However I have a problem with certain tracks. I narrowed the path and know that the problematic assets (tracks) are those where albedo contains alpha channel. My tracks consist of .im files and .trainzmesh files where I was able to prepare such (ie with no animation). The error message is related only to all .trainzmesh files (.im files don't moan) saying 'unknown material type of pbrmetal'. But as I said the tracks with no alpha behave properly in DLS.

    What I did after the error:
    1. Changed the material type to pbrmetalmasked (only changed the material name without altering the material settings, see point 2)

    DLS returned the file with the same error but instead of 'unknown material type of pbrmetal' is now '... of pbrmetalmasked'

    2. Now I changed also the setting for alpha channel in albedo ticking it is present (even though all the .trainzmesh assets are alpha less, only the .im files have alpha) - now I'm waitung for the DLS message.
    Attached Files Attached Files

  2. #2


    hmmm. I've wasted lots of time yesterday trying to figure out what's wrong... My last yesterday upload ended with a message from DLS saying 'nothing was uploaded' or similar. I tried once more with some of the meshes with pbrmetalmasked materials (but only some of them!) and was expecting a failure but with less errors than earlier and... THE FILE WAS APPROVED...

    As my fater used to say:

    I understand it but I can't comprehend it...

  3. #3


    There was a problem with uploading to the DLS. Multiple people reported it. It was solved yesterday .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts