.
Results 1 to 6 of 6

Thread: Odd Clipping (Draw-Undraw-Redraw) Problem on Pennsylvania & Berwind

  1. #1
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    449

    Default Odd Clipping (Draw-Undraw-Redraw) Problem on Pennsylvania & Berwind

    I'm running TANE SP3 version 94916 with my P&B route. I just noticed this recently, when in the Free Drive Session. I've only seen a little of this for the Vonny session, near Old Town, but not in Vonny itself for that session. I have not run the other two sessions yet, so I can't speak for them.

    Today I was running the Free Drive session again, and this time I noticed the track clipping, or undrawing and then redrawing for large portions of the route, especially in Vonny from the Berwind-White Eureka store to the Glosser Brother's warehouse. Whole sections of the track were disappearing and I'd be driving on no rails. Switch directions (the red and green arrows) would still be seen, but the track and switches were gone.

    I had several engines working at the same time. I left Vonny to try and "help" an AI engineer in Allegheny. The track disappearing and respawing was happening there too. The screen shot is included to give you the idea of what is happening. I've no clue what is going on. Once the train gets past an area, the tracks all draw themselves back as originally viewed.

    I'm open to suggestions. I didn't know if anyone else was seeing this sort of oddity so I figured I would post and see if there was something I might adjust to make this go away. I have a very new computer with a high end video card, so I wouldn't think that was part of the problem, but I'm not not a very savvy computer type. I've been running the Free Drive session every day or every other day the past few days, but usually just one or two engines under AI control. Perhaps the more engines you run at the same time might have an effect. I'm just guessing, because today was the first time I had around 3-4 engines all working with AI controls, but previous days it was no more than two AI controlled engines.

    Any help or suggestions would be appreciated. I really love this route and would like to see this corrected.

    Gary


  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    23,867

    Default

    This is usually caused by a poorly designed asset or a lot of assets in a small area causing a strain on the program. Rather than crashing as the program was apt to do in the early days, the program starts to drop assets from view. The problem can sometimes be resolved by adjusting the performance and detail sliders such as draw distance, tree detail, etc.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    TS12 Build: 61388
    T:ANE Build: 90955

  3. #3
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,295

    Default

    I frequently have the same issue, even in built-in routes and with only one train running. Tried every available settings, but to no avail. It sometimes occurs with bridge elements or catenary wires.

  4. #4
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    449

    Default

    Thanks guys. I’ll try adjusting the sliders and draw distance.
    Gary

  5. #5
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    449

    Default

    Adjusted the draw distance and some other items, lessening the detail. This seems to have fixed the problem.

    Switched Vonny with no clipping problems. I was running 3 AI engines at the same time, and the AI was pushing out long consists from the portals. Didn't see any drawing problems.

    Had to add some more screen shots. The route is wonderful.

    Gary


  6. #6
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    449

    Default

    Had to take the siding to let the priority consist pass.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •