.
Results 1 to 6 of 6

Thread: Installed Payware (not active) [Solved]

  1. #1
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Watanobbi
    Posts
    600
     

    Default Installed Payware (not active) [Solved]

    I purchased TRS19 via the traditional method and downloaded all the available DLC.

    Content Manager reports I have one missing dependency (required by 4 different assets). The item actually is installed payware but shows as not active (the item is <kuid:-25:596> Hbbins941 freightcar bogey Installed,Payware (not active)).

    I have opened said item and reverted to original but it still shows as not active? Have also done a bd rebuild but no effect either? How do I fix this?
    Cheers

    Ron

  2. #2
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,734
     

    Default

    Quite possibly this relates to the assets you have through the DLC betatesting program you are part of.

    Please search in your packages folder for this KUID and let me know which folder it is part of.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    25,838
     

    Default

    I have some of this as well, but I think it's related to the stuff that hasn't been released yet. It's such things as various drivers, aka William, Kenny, Juan, and others, a bogey for a boxcar, the Amtrak P42s that I got as a DLC package, and a few other things. The other thing that implies this is none of these assets are missing in T:ANE.

    The driver issue I've worked out by replacing the drivers in the sessions I created, and the other stuff I can live without for now since these are test versions of my routes and no way associated with my full data for T:ANE, besides, I know this will be worked out eventually as the content is released.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019: 98592

  4. #4
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Watanobbi
    Posts
    600
     

    Default

    Quote Originally Posted by Tony_Hilliam View Post
    Quite possibly this relates to the assets you have through the DLC betatesting program you are part of.

    Please search in your packages folder for this KUID and let me know which folder it is part of.
    Hi Tony,

    Went through all the package folders and in package folder 45025r_1 in the content folder is the reference kuid -25:596.tzarc. I guess this is what you are referring to?

    PS: This is the only item of Installed Payware noted as (not active)
    Last edited by Puffingbilly; August 27th, 2018 at 01:07 AM. Reason: Added info
    Cheers

    Ron

  5. #5
    Join Date
    Nov 2006
    Location
    Australia, Qld
    Posts
    5,734
     

    Default

    Ok- problem should now be resolved. Thanks for the extra details.
    Tony Hilliam

    Got questions about TRS19? Click here for TRS19 FAQs

    Looking for answers to in-game functionality? Click here for help

  6. #6
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Watanobbi
    Posts
    600
     

    Default

    Thanks Tony, all good now
    Cheers

    Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •