.
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Updated ECML Available?

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    4,516
    Blog Entries
    39
     

    Default Updated ECML Available?

    The ECML appears to have an updated version available for download: <kuid2:154322:101483:22>. However, my CM says 'Not installed, Payware (not active)'. Is there actually an update available? I mean, it's built-in into TANE Standard Edition, and I've got the Deluxe Edition, so why can't I download it?
    Owner of Freeman Locomotive Works.

  2. #2
    Join Date
    Nov 2008
    Location
    Crewe, Cheshire, UK
    Posts
    16,099
     

    Default

    Probably as it's not for TANE. I'll let you fill in the dots.
    Malc


  3. #3

    Default

    What is the build number?

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    4,516
    Blog Entries
    39
     

    Default

    Quote Originally Posted by oknotsen View Post
    What is the build number?
    Do you mean the build number for TANE or ECML? if you mean the ECML, I can't get you that as it's the built-in version, <kuid2:154322:101483:19> made by napierdeltic and is listed as 'Installed, Payware'. The updated version is also made by napierdeltic, the kuid is <kuid2:154322:101483:22> and is listed as 'Not Installed, Payware (not active)'. I've got a filter in my CM titled 'Updates' and filters the content with:
    Installed = True
    Out of Date = True
    Owner of Freeman Locomotive Works.

  5. #5
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    1,028
     

    Default

    I have the same problem.

    The new version of ECML ist for build 4.3 as the old one. I have TANE build 94916.

    Kind regards
    Swordfish

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, Georgia, Rocky Face
    Posts
    4,516
    Blog Entries
    39
     

    Default

    Quote Originally Posted by Swordfish View Post
    I have the same problem.

    The new version of ECML ist for build 4.3 as the old one. I have TANE build 94916.

    Kind regards
    Swordfish
    I have the same TANE build also, build 94916.
    Owner of Freeman Locomotive Works.

  7. #7
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,006
     

    Default

    Another update is available since 17th May (Shortline Railroad) but T:ANE never prompts to download. It is Build Version 4.5...

  8. #8
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    3,102
    Blog Entries
    2
     

    Default

    Perhaps we have to do an Aboriginal dance or serenade on the Didgeridoo to get it. Checking on my installed payware gives that it will download next time I run Trainz. But like those above it doesn't. My build is 94808 and I am connected.
    John,
    (A bear of little brain)

  9. #9
    Join Date
    Nov 2006
    Location
    Slovenia
    Posts
    1,486
     

    Default

    So will we get the SP3 update ( build 4.5) or solution for download this 4.3 without problem.
    Last edited by celje; August 16th, 2018 at 02:13 AM.

  10. #10
    Join Date
    Sep 2015
    Location
    Australia, Victoria, Churchill
    Posts
    1,851
     

    Default

    Quote Originally Posted by clam1952 View Post
    Probably as it's not for TANE. I'll let you fill in the dots.
    They are not very good at filling in the dots
    Graeme

  11. #11

    Default

    Could it be for TRS2019, in which case a little odd it's showing up as for TANE?
    TRS 2019 Coach Class (Former Customer)

  12. #12
    Join Date
    Mar 2013
    Location
    France, Poitou-Charente, Poitiers
    Posts
    169
     

    Default

    In the 29th June TRS2019 insider news, we can see the route menu, and there are ECML King's Cross Edimburg and ECML Edimburg Dundee

  13. #13
    Join Date
    Nov 2006
    Location
    United States of America, Maryland, Baltimore
    Posts
    498
     

    Default

    Had 3 sessions for ECML auto downloaded maybe that is the update.

    Rob

  14. #14
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,006
     

    Default

    No, the update is version 19 of the route.

  15. #15
    Join Date
    Mar 2008
    Location
    United States of America, NJ, Ocean City
    Posts
    1,858
     

    Default

    This version is for 2019 and I did report that it is showing up for SP3
    TS06, TS09, TS10, TS12, New Era SP4, TS19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •