.
Results 1 to 13 of 13

Thread: Strange, unexplainable event in forums.

  1. #1
    Join Date
    May 2007
    Location
    United Kingdom, Cheshire
    Posts
    3,043

    Default Strange, unexplainable event in forums.

    A few minutes ago I signed into the Trainz forums but the forum wouldn't allow me access to any of the threads, clicking on them had no effect. I then noticed under the notifications tab in the top right corner that I had a 'unread visitor message', I clicked on this but the message pages wouldn't open. At this point I logged out of the forum and checked my email to see if there was any notification of a private message but no such email was there.

    I then logged back in to the Trainz forums and everything worked normally and the 'unread visitor message' had disappeared from the notifications tab.

    I'm at a loss to explain this, it's never happened to me before. Has anyone else experienced this ?

    Have I narrowly avoided some sort of cyber attack perpetrated through the Trainz forums ? That is the question I now ask myself !

    Thanks,

    Rob.

    Edit: I've just read this thread: https://forums.auran.com/trainz/show...38#post1688638

    That may be an explanation ! I did have a visitor message from danchoi123. Visitor Messaging now disabled !
    Last edited by robd; July 16th, 2018 at 10:46 AM.

  2. #2

    Angry

    I just check my stats, and I notice he visited my site, in the 10 last people to visit your home page, and my visiter msg is turned off.

    Looks like he is circling the wagons to probe weakness..... 😕

  3. #3
    Join Date
    May 2007
    Location
    United Kingdom, Cheshire
    Posts
    3,043

    Default

    Yes, danchoi123 is listed in my last 10 visitors - as you say, probing for a weakness.

    Rob.

  4. #4
    Join Date
    Jun 2016
    Location
    Hauts-de-Seine 92, Île-de-France
    Posts
    1,198

    Default

    And he's banned


    2018 - Début de fin des Z2N

  5. #5
    Join Date
    Jan 2012
    Location
    United States of America
    Posts
    164

    Default

    I should've posted the translation of his message earlier, but it's in Vietnamese and it turned out he was pushing some kind of weird advertising spam on me. I just don't know why some people with no Trainz versions registered disrupt the forums and get people ripped off and even get viruses with their spam links. I found out he was banned right before I tried reporting him and I'm glad he's gone.

    I have my visitor messages turned off for now.

  6. #6
    Join Date
    Nov 2008
    Location
    United Kingdom
    Posts
    13,300

    Default

    Probably be back with a new username, cretins like that don't seem to give up.
    Malc


  7. #7
    Join Date
    Jun 2016
    Location
    Hauts-de-Seine 92, Île-de-France
    Posts
    1,198

    Default

    If it's impossible that people without any Trainz game registered can't post then why don't remove them privilege like sending PM and accessing other threads until they registered at least one game ?


    2018 - Début de fin des Z2N

  8. #8
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    4,438
    Blog Entries
    3

    Default

    Ditto.

    The same message, which like Trainmaster189, I recognised as being in Vietnamese appeared in my inbox. I did not recognise the sender ID and I deleted the message immediately. But prior to deleting it I seemed to have gained some sort of moderator status in the forums as some options mentioning the word "Moderator" appeared. It was late at night here so I ignored them as some sort of forum "glitch" and simply deleted the message.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  9. #9
    Join Date
    Jan 2012
    Location
    United States of America
    Posts
    164

    Default

    Quote Originally Posted by pware View Post
    Ditto.

    The same message, which like Trainmaster189, I recognised as being in Vietnamese appeared in my inbox. I did not recognise the sender ID and I deleted the message immediately. But prior to deleting it I seemed to have gained some sort of moderator status in the forums as some options mentioning the word "Moderator" appeared. It was late at night here so I ignored them as some sort of forum "glitch" and simply deleted the message.
    I detected it with Google translate because I was curious and concerned at the same time.

  10. #10
    Join Date
    Nov 2011
    Location
    United States of America, Tampa, FL
    Posts
    1,015

    Default

    I got it too, it translates to advert spam. The fact it is also a clickable link raises a red flag though. Be cautious my friends...
    (-3-)y-~~

  11. #11
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    22,749

    Default

    I didn't get the spam but got this instead. Notifications: 4,294,967,295, with moderator tools for my profile notifications and when I checked the number cleared, but there wasn't 4Billion messages in there. Something's up and it ain't Kosher!
    4 Billion.JPG
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    TS12 Build: 61388
    T:ANE Build: 90955

  12. #12
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    4,438
    Blog Entries
    3

    Default

    Quote Originally Posted by JCitron View Post
    ...with moderator tools for my profile notifications
    That is what I got plus the spam.
    A member of the "Party Machine". Now if only I could remember where they are holding the party!

  13. #13
    Join Date
    Dec 2007
    Location
    Australia, South Australia, Christie Downs
    Posts
    1,557

    Default

    I just had the same as John, 4 billion, no spam, but none showing in my visitor section as I have blocked it. Went away when I clicked on the notificaton.
    Cheers,
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •