.
Results 1 to 3 of 3

Thread: Building washed out on a merged route

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Colorado, Colorado Springs
    Posts
    777
     

    Default Building washed out on a merged route

    Here is a strange one. I merged 2 old routes, one from some version of Highland Valley, and the other from way back, the Silver Creek route from ages ago. Anyway, the Old West Hotel building (the cowboy), is washed out, like it has no browns in it. I can add the same building in other routes in TANE SP3 and it looks fine. It is almost as though the old routes retain some sort of color or gamma control? Very strange.







    Last edited by pitkin; July 13th, 2018 at 11:10 PM.

  2. #2
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    7,565
     

    Default

    I'm guessing that your color settings in the Environmental control panel are different for the two routes. Difficult to tell from the screenies you've posted, perhaps you could add another building to both routes next to the Great Western Hotel so you can see if it shows color changes too.
    The United State's Health Care System ranks 37th in the world just behind Costa Rica.

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Colorado, Colorado Springs
    Posts
    777
     

    Default

    Yes, that seems to be it, thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •