.
Results 1 to 5 of 5

Thread: Catenary Question

  1. #1
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    1,227
     

    Default Catenary Question

    I am adding Catenary to an existing route.

    I notice there is no flip or 'rotate' button with catenary additions.

    I note that single track catenary goes to the left hand side of track.

    When I get to an island platform, I don't seem to be able to move, place or flip the catenary to the right hand side of the track; the staunchions seem to want to go right into the platform ...

    Any suggestions as to how I might do this?
    Are there any workarounds?

  2. #2
    Join Date
    Nov 2006
    Location
    , Yorkshire, York
    Posts
    3,236
     

    Default

    Which side of the track objects (such as signals) appear on is determined by which direction you lay the track in .If you want them to be on the other side, delete the track and lay it the other way.

  3. #3

    Default

    I have found that some single catenary depends on the direction it is being laid, so it stays on one side relative to the direction, if you have to lay it in the opposite direction to get the poles on the correct side you need to use the single cable-only spline to fill in the gap between the two poles.
    Please note:

    All trainz activity ceased:Web page now unavilable

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America
    Posts
    2,054
     

    Default

    And don't forget to use the shift key. If two catenaries laid in opposite directions connect, they'll shift to the same side. With care, you can get some really nice effects.

    Claude

  5. #5
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    1,227
     

    Default

    Quote Originally Posted by Tokkyu40 View Post
    And don't forget to use the shift key. If two catenaries laid in opposite directions connect, they'll shift to the same side. With care, you can get some really nice effects.

    Claude
    Thanks for the tip.

    Catenary laid on the correct side, and when it connected with catenary on the opposite side, the entire catenary snapped to one side, leaving me with poles in a platform.

    OK, I will relay it using the shift key. I overlooked that.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •