.
Results 1 to 5 of 5

Thread: All route assets deleted

  1. #1
    Join Date
    Nov 2006
    Location
    Australia, New South Wales, Wagga Wagga
    Posts
    113
     

    Default All route assets deleted

    Title says it all, been working on a route for ~100hrs over the past few weeks, save it last night and open Trainz this morning to two copies of the route. One hasn't got any of that 100hrs work on it and the other only has ground textures. Is there any way to get back the route with all assets on it?. Thanks in advance

    Regards

  2. #2

    Default

    First thing is check in CM under my content to what sessions and routes you have. You might have to recover a back up copy of the route.

  3. #3
    Join Date
    Nov 2006
    Location
    United Kingdom, Kent, Sevenoaks
    Posts
    41
     

    Default

    I had this happen to me last week, see this item

    http://online.ts2009.com/mediaWiki/i...toring_Content

    It worked a treat for me and I recovered all but the last few minutes of work.

  4. #4

    Default

    Happens over here, too.
    Extremely discouraging.

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    30,039
     

    Default

    This is not a regular occurrence but it does happen.

    Ensure that you have waited a minute or two before shutting down or restarting your computer. Not waiting this extra bit of time can cause the database to become corrupted.

    Other causes include crashes to the desktop, however, that is rare and has been since SP2. What build are you using?
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •