.
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31

Thread: CB&Q E5 Zephyr Engine and Consist

  1. #16
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Normhart,
    Sorry, I forgot to include the warnings and errors for the BN F7A. They are as follows.

    ; <kuid:35848:728> Validating <kuid:35848:728>
    ! <kuid:35848:728> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    ; <kuid:-10:189> Loading asset <kuid:-10:189>
    - <kuid:-10:189> TADGetSpecFromAsset> <kuid:-10:189> is faulty and will not be loaded
    - <kuid:-10:189> TADGetSpecFromAsset> no local file available for <kuid:-10:189> [<kuid:-10:189>]
    - <kuid:35848:728> VE33: Alias mesh 'bn f7a (728)_body/bn f7a (728)_body.pm' not found in dependency <kuid:-10:189>.
    - <kuid:35848:728> VE33: Alias mesh 'bn f7a (728)_shadow/bn f7a (728)_shadow.pm' not found in dependency <kuid:-10:189>.
    ! <kuid:35848:728> VE62: Required container 'thumbnails' is missing.


    As you can see, there is a major problem with the -10:189 kuid.

    Thanks for your help on this.

    Heinrich505

  2. #17
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    It is past my bedtime but I'll take a quick shot at the second problem now. I don't have that engine and it doesn't seem to be on the DLS so I'm guessing here.

    1 yes delete the underscore '_' in both locations and submit the edits. The asset will still show as faulty but when you look at the error message the lines about the "_" should be gone.

    2 open the asset in explorer and look in the folder named mesh_shadow you should see two files named black.texture.txt and black.tga or black.bmp or something like that. If you see black.texture then you have a problem. The best way to solve this is to get the tools to convert this file into the more modern format, however a quick fix is to check some of your other not faulty locomotives and see if you can find black.texture.txt and black.tga or black.bmp and copy them into the mesh_shadow folder in your faulty locomotive.

    Good luck, I'll check in tomorrow and take a look at the other locomotive if someone doesn't beat me to it.

    BTW the problem with -10:189 probably has something to do with what is called aliasing which is a real can of worms.
    California is not turning back. Not now, not ever!

  3. #18
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Normhart,
    Sorry I missed your post last night. It was well past my bedtime too.

    I tried some moving and replacing of files from a good F7A engine to the faulty KCS White F7A, per your suggestion. I played around in the mesh_shadow folders. No luck, but it was mostly guesswork on my part. I did see something marked black.texture, but this also shows in a good engine. I tried replacing the good engine black.texture file into the bad one, but probably didn't do it right. This doesn't look promising so I may just be stuck without these.

    The -10:189 problem looms large too. I'm not really sure if there is a kuid that would replace that one in one fell swoop. Seems Auran would have an answer for that, since there are so many of those engines on DLC that require the -10:189, and since the faulty f7 file is still listed on the DLC for download. If you download it, you get the faulty error message, but if you don't, the kuid is listed in the dependencies as available for download from DLC. Odd that it would be on DLC but still faulty - pretty much a set-up for failure and frustration on the part of the customer.

    Please let me know what you think on all this.

    Thanks,

    Heinrich505

  4. #19
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    OK I'm back

    I checked <kuid:-10:189> on my system and it was fine. I was going to suggest that you try Revert to Original but when I did that it caused the asset to turn faulty on my system! The errors seems to be caused by overly enthusiastic error checking.

    Auran is N3V so it belongs to the game maker and they will have to fix it. At some point they "fixed" it by upgrading it sort of. But now it seems that new error checking is creating more faulty assets. I checked in the new Beta version of the game and the same problem exists there.

    In the meantime here is what you can do

    - <kuid:-10:189> VE44: Tag 'name-it' in the container 'traincar' is obsolete.
    - <kuid:-10:189> VE44: Tag 'name-cz' in the container 'traincar' is obsolete.
    - <kuid:-10:189> VE44: Tag 'name-pl' in the container 'traincar' is obsolete.

    Open... Show in Explorer
    Double click on config.txt
    Find;
    name-it "f7"
    name-cz "f7"
    name-pl "f7"
    and delete the entire line for each.
    Be sure that you are deleting these exact lines as there are similar lines in there that you don't want to delete.
    save the config.txt, close the Explorer window, and Submit Edits

    That should do it.

    Now right click on the asset and select List Dependants
    This should give you a list of all the F7s that use this model and you can identify those that need more work. Let me know what you need more help with.

    I'll take another look at the black texture problem later today.
    Last edited by normhart; March 17th, 2018 at 08:24 AM.
    California is not turning back. Not now, not ever!

  5. #20
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    OK on the KSC White Ghosts

    I downloaded it and took a look and I'm seeing 2 B units that are fine and 4 A units that are faulty.

    We already discussed the "_" problem and I am assuming that you have gone through and fixed this for each of the four engines.

    Here is what is happening with the black problem. In the early days of trainz the paint colors were stored in a compacted file called black.texture, then N3V decided to uncompact the files producing two files black.texture.txt and black.tga. Then they decided to resurrect the compacted file using a different compaction method, this caused the old compacted file to become faulty. Or at least that is how I understand things.

    Taking a look at the <kuid:467590:100460> locomotive by Open... Show in Explorer and opening the mesh_shadow folder. We see 2 files; black.texture and shadow.pm, shadow.pm is the mesh and black.texture is the compacted paint.
    Open... Show in Explorer one of the B units (I used
    <kuid:467590:100472>) and look in the mesh_shadow folder. We see 3 files; black.texture.txt, black.tga, and shadow.im.
    Delete the black.texture from the A unit folder
    Copy black.texture.txt and black.tga from the B unit into the A unit's mesh_shadow folder.
    Submit Edits and it is fixed
    Repeat for the other three A units.

    Have fun!
    Last edited by normhart; March 19th, 2018 at 05:41 AM.
    California is not turning back. Not now, not ever!

  6. #21
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Normhart,
    Genius, sheer genius. Those three lines freed up about 9 F7A units that were showing red and faulty. DLC is acting a little cakey today, and at first the f7 file didn't want to download (I'd uninstalled it out of frustration). I closed out my game and reloaded a few times and suddenly it started downloading again. The deletions you suggested were spot on. This "fixed" all the F7A engines that were hung up on the f7 file. Perfect.

    The white KCS A's are all up and running with the B's. You are helping me out so much on this. I never thought I'd see that Burlington Northern F7A that was hung up on the f7 file. I also never expected to see the white KCS engines. I'm way ahead now, thanks to you.

    The other F7A's are still MIA and hanging out at the Faulty table. They are the ATSF Bluebonnet version, a B&O version of A's and B's, an SP&S A version, and a set of WP F7A's and B's. I think they all fall under that second set of faults that could have the major complication you mentioned. They don't have the f7 file in them.

    You are schooling me on some pretty intricate details and I thank you for this.

    Heinrich505

  7. #22
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    Post the kuids of the problematic units and I'll download them and take a look.

    The secret of fixing most of this stuff is reading and understanding the errors themselves and then solving them one by one. Of course I've been doing this stuff for 8 years now, so it's easy for me to say.

    BTW the server that the DLS runs on as well as it's connections to the internet are flaky and your best bet is to wait awhile. Restarting doesn't have much effect so far as I can tell.
    Last edited by normhart; March 17th, 2018 at 02:27 PM.
    California is not turning back. Not now, not ever!

  8. #23
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Normhart,
    At present I have an ATSF F7A in the War Chief version, both A and B that are working. But, when I opened them to see if I could do the same with them for the Bluebonnet version as you had me do with the white KCS, in the mesh file for the B it didn't have the same two files that I cut and pasted from the working B to the faulty A on the KCS ones. I don't have a B unit for the Bluebonnet version.

    <kuid:378673:1119> ATSF Bluebonnet F7A #327

    All kuids are built-in, modified, or installed from DLS (nothing faulty showing)

    <kuid2:45324:50022:4> Blomberg B (black a)
    <kuid2:104722:2501038:127> Arn library, v2.02
    <kuid2:45324:85307:4> EMD 10 Blade 36 Radiator Fan
    <kuid:-25:483> F7
    <kuid2:45324:10103:3> Green Corona
    <kuid2:45324:10104:3> Lunar Corona
    <kuid:-25:1005> F7 Interior MPH RHD
    <kuid2:45324:10101:3> Red Corona
    <kuid2:45324:85308:5> EMD 48in 10 Blade Fan
    <kuid2:45324:54002:7> Locomotive sound effects library v1.1
    <kuid2:37581:1053:1> Nathan OCP3
    <kuid:-25:175> QR2100

    For the Warnings/Errors, it looks very similar to the previous ones, only one error showing for the ATSF Bluebonnet.

    ; <kuid:378673:1119> Validating <kuid:378673:1119>
    ! <kuid:378673:1119> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    ! <kuid:378673:1119> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/body.im' to a .lm file.
    ! <kuid:378673:1119> VE86: Legacy .pm files are no longer supported. Switch to using a .lm file.
    ! <kuid:378673:1119> VE62: Required container 'thumbnails' is missing.
    - <kuid:378673:1119> VE65: The *.texture.txt file is missing for texture resource 'mesh_shadow/black.texture'.
    ! <kuid:378673:1119> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 11724


    The B&O F7A dependencies are all built-in, installed, or modified.

    <kuid:156765:1423> B&O F7A 4523


    <kuid2:45324:50022:4> Blomberg B (black a)
    <kuid2:104722:2501038:127> Arn library, v2.02
    <kuid2:45324:85307:4> EMD 10 Blade 36 Radiator Fan
    <kuid:-25:483> F7
    <kuid2:37581:1151:3> Nathan M5 #2
    <kuid2:45324:10103:3> Green Corona
    <kuid2:45324:10104:3> Lunar Corona
    <kuid:-25:1005> F7 Interior MPH RHD
    <kuid2:45324:10101:3> Red Corona
    <kuid:156765:1334> Blomberg B type bogey (black a) dusty
    <kuid2:45324:85308:5> EMD 48in 10 Blade Fan
    <kuid2:45324:54002:7> Locomotive sound effects library v1.1
    <kuid:-25:175> QR2100
    <kuid2:45324:28100:1> Southern Check Codes

    Same for the B&O F7B dependencies.

    <kuid:156765:1428> B&O F7B 5429


    <kuid:156765:1334> Blomberg B type bogey (black a) dusty
    <kuid2:45324:50022:4> Blomberg B (black a)
    <kuid:-25:1174> Gen1960 op1
    <kuid2:104722:2501038:127> Arn library, v2.02
    <kuid:-25:137> default
    <kuid2:45324:85307:4> EMD 10 Blade 36 Radiator Fan
    <kuid:-25:483> F7
    <kuid2:45324:85308:5> EMD 48in 10 Blade Fan
    <kuid2:45324:54002:7> Locomotive sound effects library v1.1
    <kuid:-25:175> QR2100




    However, the B&O F7A and B have more errors.

    For the F7A, 3 errors:
    ; <kuid:156765:1423> Validating <kuid:156765:1423>
    ! <kuid:156765:1423> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    ! <kuid:156765:1423> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/body.im' to a .lm file.
    ! <kuid:156765:1423> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/uncouplinglever.im' to a .lm file.
    ! <kuid:156765:1423> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/muhoses.im' to a .lm file.
    ; <NULL> MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-B1||kuid 156765 1423.tzarc|
    ; <NULL> Loading mesh mesh_shadow/shadow.pm
    - <kuid:156765:1423> VE168: File 'mesh_shadow/black.texture' is not a valid compiled texture file for 'arc:fld:$(local)/hash-B1||kuid 156765 1423.tzarc|'
    - <kuid:156765:1423> VE165: Texture 'mesh_shadow/black.texture' is missing or could not be loaded in mesh 'mesh_shadow/shadow.pm', material '*f7_sfred_shadow.pm*f794a7be*material #10*m.onetex'.
    ! <kuid:156765:1423> VE86: Legacy .pm files are no longer supported. Switch to using a .lm file.
    ! <kuid:156765:1423> VE62: Required container 'thumbnails' is missing.
    ! <kuid:156765:1423> VE39: The texture 'mesh_body/screen.tga' is a uniform color.
    ! <kuid:156765:1423> VE39: The texture 'mesh_body/uncouplever.tga' is a uniform color.
    - <kuid:156765:1423> VE65: The *.texture.txt file is missing for texture resource 'mesh_shadow/black.texture'.
    ! <kuid:156765:1423> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 14006

    Warnings/Errors for the B&O B unit look like the same 3:

    ; <kuid:156765:1428> Validating <kuid:156765:1428>
    ! <kuid:156765:1428> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    ! <kuid:156765:1428> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/body.im' to a .lm file.
    ; <NULL> MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-AA||kuid 156765 1428.tzarc|
    ; <NULL> Loading mesh mesh_body/spark_arrest.im
    ; <kuid:156765:1428> Mismatch: Payload mismatch on: specPower
    ! <kuid:156765:1428> VE186: Material 'arc:fld:$(local)/hash-AA||kuid 156765 1428.tzarc|mesh_body**grille.m.onetex' is shared between multiple chunks in this asset but the material parameters conflict.
    ; <kuid:156765:1428> Mismatch: Payload mismatch on: matSpecular
    ; <kuid:156765:1428> Mismatch: payloads: (0.117647,0.117647,0.117647,0.117647) != (0.196078,0.196078,0.196078,0.196078)
    ! <kuid:156765:1428> VE186: Material 'arc:fld:$(local)/hash-AA||kuid 156765 1428.tzarc|mesh_body**fanstuff.m.onetex' is shared between multiple chunks in this asset but the material parameters conflict.
    ! <kuid:156765:1428> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/diaphragm.im' to a .lm file.
    ; <NULL> MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-AA||kuid 156765 1428.tzarc|
    ; <NULL> Loading mesh mesh_shadow/shadow.pm
    - <kuid:156765:1428> VE168: File 'mesh_shadow/black.texture' is not a valid compiled texture file for 'arc:fld:$(local)/hash-AA||kuid 156765 1428.tzarc|'
    - <kuid:156765:1428> VE165: Texture 'mesh_shadow/black.texture' is missing or could not be loaded in mesh 'mesh_shadow/shadow.pm', material '*f7_sfred_bunit_shadow*5f351a16*material #10*m.onetex'.
    ! <kuid:156765:1428> VE86: Legacy .pm files are no longer supported. Switch to using a .lm file.
    ! <kuid:156765:1428> VE62: Required container 'thumbnails' is missing.
    ! <kuid:156765:1428> VE39: The texture 'mesh_body/screen.tga' is a uniform color.
    - <kuid:156765:1428> VE65: The *.texture.txt file is missing for texture resource 'mesh_shadow/black.texture'.
    ! <kuid:156765:1428> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 7750


    For the SP&A F7A Unit (no B unit), slightly fewer dependencies.

    <kuid:353984:1084> SP&S F7A

    <kuid2:45324:50022:4> Blomberg B (black a)
    <kuid2:104722:2501038:127> Arn library, v2.02
    <kuid2:74779:7742187:1> Wabco A200 Airhorn
    <kuid2:45324:85307:4> EMD 10 Blade 36 Radiator Fan
    <kuid:-25:483> F7
    <kuid:-25:1005> F7 Interior MPH RHD
    <kuid2:45324:85308:5> EMD 48in 10 Blade Fan
    <kuid2:45324:54002:7> Locomotive sound effects library v1.1
    <kuid:-25:175> QR2100

    For the Warnings/Errors, seems to be the same 3 errors:



    ; <kuid:353984:1084> Validating <kuid:353984:1084>
    ! <kuid:353984:1084> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    ; <NULL> MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-9B||kuid 353984 1084.tzarc|
    ; <NULL> Loading mesh mesh_body/body.im
    ! <kuid:353984:1084> VE166: 23 combined chunks (of 23 source) in .im file:
    ! <kuid:353984:1084> VE82: Individual mesh files are not supported for traincar assets. Upgrade 'mesh_body/body.im' to a .lm file.
    ; <NULL> MeshResource::LoadResource> <NULL> | arc:fld:$(local)/hash-9B||kuid 353984 1084.tzarc|
    ; <NULL> Loading mesh mesh_shadow/shadow.pm
    - <kuid:353984:1084> VE168: File 'mesh_shadow/black.texture' is not a valid compiled texture file for 'arc:fld:$(local)/hash-9B||kuid 353984 1084.tzarc|'
    - <kuid:353984:1084> VE165: Texture 'mesh_shadow/black.texture' is missing or could not be loaded in mesh 'mesh_shadow/shadow.pm', material '*f7_sfred_shadow.pm*f794a7be*material #10*m.onetex'.
    ! <kuid:353984:1084> VE86: Legacy .pm files are no longer supported. Switch to using a .lm file.
    ! <kuid:353984:1084> VE62: Required container 'thumbnails' is missing.
    - <kuid:353984:1084> VE65: The *.texture.txt file is missing for texture resource 'mesh_shadow/black.texture'.
    ! <kuid:353984:1084> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 11760


    I think you've narrowed it down to the same culprits in almost every case. Nice work. But, without a matching B unit, won't the fix be more difficult than it was for the KCS engines? That time we had a working B unit to play with.

    As an aside, I've got 6 faulty WP F7A's that have only the <kuid:438995:1223> Nathan M5 Chime Airhorn as a Modified/Faulty dependency. If that were replaced, then I think all 6 of those units would work, as there are no errors listed. I just can't figure out how to replace that airhorn.
    <kuid:438995:100031> WP F7A #913-A Freight/Black Pilot

    I apologize for being such a burden. Thank-you again for all your efforts on my behalf.

    Heinrich505

  9. #24
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    So the black.texture is just that, a black texture so it doesn't really matter where it comes from. You can copy in the two files, black.texture.txt and black.tga, from that B unit into all of them so long as you remember to delete black. texture in each.

    <kuid:438995:1223> Nathan M5 Chime Airhorn is easy to fix.

    - <kuid:438995:1223> VE30: The tag 'image' in 'preview' refers to a nonexistent file: 'screenshot.jpg'.

    If you open the config.txt for the horn you will see

    thumbnails
    {
    preview
    {
    image "screenshot.jpg"
    height 240
    width 180
    }
    }

    Delete all of that, save, and Submit Edits.
    California is not turning back. Not now, not ever!

  10. #25
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Normhart,
    This is amazing, simply amazing. I followed your directions to the letter and BAM, every single one of the engines and B units is now showing in game. They have all been "fixed." Your assistance was perfect.

    I was especially thrilled at the ATSF Bluebonnet engines getting fixed. I had the ATSF War Chief version working - downloaded correctly, for some odd reason - and I was starting to give up on the Bluebonnets, thinking that I had the War Chief so maybe I should just call it good enough. With your help, I've got the Bluebonnets now, and they are even nicer looking than I had anticipated. I think they look even sharper than the War Chief. This is great!!!

    I've got a problematic white KCS SD-40-2 that shows faulty, with a story behind it, that I'd like to run by you when you are up to it. I've taken so much of your time with all the F7A & B's so I'll back off until you have time again to assist me.

    Thanks again. It is so neat having all those engines finally working.

    Heinrich505

  11. #26
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    Well I can't find a ghost KSC SD40 anywhere so give me the kuid and we'll take a look at it.
    California is not turning back. Not now, not ever!

  12. #27
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Okay, it isn't listed as a ghost but it is mostly white. If you are aware of a solid white unit, I'd love to get that.

    <kuid:178941:1537> KCS SD40-2

    Dependencies show okay, although that obsolete paintshed template replacer looks problematic.

    <kuid:-25:145> emd Built-in
    <kuid:-25:137> default Built-in
    <kuid:-25:788> SD40-2 enginespec Built-in
    <kuid:-25:972> Obsolete paintshed template replacer Built-in
    <kuid:-25:787> sd40 2 santafe dk bogey Installed from DLS
    <kuid:-25:539> SD40-2 Interior Built-in
    <kuid:-10:192> sd40 2 Installed from DLS

    Errors/Warnings don't look good. 2 errors and 4 warnings.

    ; <kuid:178941:1537> Validating <kuid:178941:1537>
    ! <kuid:178941:1537> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    ! <kuid:178941:1537> VE86: Legacy .pm files are no longer supported. Switch to using a .lm file.
    ! <kuid:178941:1537> VE86: Legacy .pm files are no longer supported. Switch to using a .lm file.
    ! <kuid:178941:1537> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 5818
    ; <NULL> Performing asset precache
    ; <kuid:178941:1537> Loading asset <kuid:178941:1537>
    - <kuid:178941:1537> MeshObjectSpec::LinkSpecs> Reskin does not match parent <kuid:-10:192>
    - <kuid:178941:1537> VE199: Asset <kuid:178941:1537> failed to load. Unloading resources.
    ; <kuid:178941:1537> TADGetSpecFromAsset> unlinked asset

    I did a google search for 178941:1537 but came up empty.

    I used to see a KCS SD40-2 working the lines around the KCS yard in Jefferson Parish, just off what is now the Earhart Expressway, a little west of New Orleans. This wasn't far from the Huey P. Long bridge as well. While the one I watched was all white - a pretty grimy white as well - this one has yellow on the front edges of it. It was the closest I could get to the one I watched. There was even a KCS SD40-2 that was numbered 666, which would be really cool to have modeled. I can't imagine getting my daily assignment to engine 666. Apparently it wasn't unlucky as it served for quite a while. I would have had to ask the dispatcher for a different numbered unit, haha.

    Not sure if this can be fixed.

    Heinrich505

  13. #28
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    Oh, it can be fixed. It just takes a lot of work. A lot of work.

    This is one of the Alias problem assets I was talking about.

    I'll refer it to the Content Repair Group and see if it is on the repair list.

    But for now I'd say forget it. Sorry.
    California is not turning back. Not now, not ever!

  14. #29
    Join Date
    Jan 2018
    Location
    United States of America, Texas, Dickinson
    Posts
    149

    Default

    Hey, not a problem. Thanks for checking on it. I'm so far ahead of the game at this point, all thanks to you.

    I wonder if someone would do a reskin of an SD40-2 at a reasonable price. One of the sites - might be rrMods - says they will do custom locos starting at $50.00. That's just a little steep for a solid white engine. If you have any suggestions, I'm all ears.

    I'd think this one would be ridiculously easy - the whole engine is white except for the KCS lettering and the trucks. I have Corel Paintshop Pro X6 and tried playing around a little with some of the TGA files, but I'm still out of that league for now. I've altered screen shots and things like that, but when you start working layers, well, that is undiscovered territory for me, at present. In time, I might be able to change that.

    Please let me know if it is on the repair list and don't waste any time on it. I have to say this is one very slick hobby. My wife has to be very glad I didn't discover all this years ago, haha.

    Heinrich505

  15. #30
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    4,951

    Default

    When you compare the costs of model railroading both in terms of cash and space vs virtual railroading your wife should be happy. But then I'm single.
    California is not turning back. Not now, not ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •