.
Results 1 to 4 of 4

Thread: Layers in Trainz Surveyor

  1. #1
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    170
     

    Default Layers in Trainz Surveyor

    Well that was incredibly stupid...

    I merged a route in TS12 and renamed the layers- Layer 1 and Layer 2
    I proceeded to try and place a locomotive on the track
    The following error appeared

    Error: Cannot add object as the selected layer is above the targeted track. Trackside objects cannot be placed in a layer they are being attached to.

    How do i fix this?

    Thanks Simon @Thomas2000

  2. #2

    Default

    Select the other layer.
    Or merge them.

  3. #3
    Join Date
    Nov 2006
    Location
    Australia, NSW, Sydney
    Posts
    6,836
    Blog Entries
    3
     

    Default

    The best practise (or is it practice) is to place all the track in the top (highest in the screen display) route layer. That way you cannot place track objects (signals, switches, speed signs, etc) in a layer that is higher than the track layer - which was the cause of your error message.
    TRS19 Platinum 105100 - TRS19 SP1 (standard) 105096 - TANE SP4 105766

  4. #4
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    170
     

    Default

    Thanks

    I think ive got it sorted

    Simon.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •