.
Results 1 to 7 of 7

Thread: System in incorrect state to play multiplayer

  1. #1

    Default System in incorrect state to play multiplayer

    Hello,

    I am continually getting this message.

    My build is 90945.

    Anyone got any ideas on why? and how I can fix it.

    DJ

  2. #2

    Default

    Two likely options:
    - not all dependencies downloaded
    - one or more dependencies are locally modified

  3. #3

    Default

    Hi thanks for the reply.

    Its saying i have the dependencies downloaded.

    Its a clean installation of tane. Any other ideas?

    DJ

  4. #4
    Join Date
    Nov 2014
    Location
    United States of America
    Posts
    89
     

    Default

    I think it is a network problem. Or a problem with the build number(not yours).

    Were you trying to host or join when you get this error? Also, was a there a session in particular that gave you this error?

    Other people have gotten this error before. I have tried to find stuff about it, the best I could find are the above posted reasons.

  5. #5

    Default

    I have a clean installation with build 90945 and gets the same error.
    Have tried to join several sessions with out any luck.
    Hope this can be fixed soon

  6. #6

    Default

    Problem solved with help from Trainz Support

    Go into Window Explorer (or My Computer), and navigate to the Trainz folder, and right click on the 'TANE.exe' file, and click on 'properties', and then click on the tab called 'Compatibility'. Now set the Privilege Level to "Run this program as an administrator", then click on 'apply', then on 'Ok'.

    MP works perfect for me now

  7. #7

    Default

    Excellent thanks I will try this when home next. Managed to host a zillertalbahn multiplayer yesterday. And someone joined.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •