.
Results 1 to 4 of 4

Thread: 40ft Boxcar Faulty

  1. #1
    Join Date
    Nov 2011
    Location
    United States of America, Wisconsin
    Posts
    134

    Default 40ft Boxcar Faulty

    How do I fix these errors? I can't figure them out. This is happening on every one of the JR 40ft Boxcars

    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE35: Required alias mesh asset <kuid2:103021:101016:3> is missing and cannot be validated.
    - VE18: Attachment point 'a.load0' referenced by tag '0' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load1' referenced by tag '1' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load2' referenced by tag '2' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load3' referenced by tag '3' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load4' referenced by tag '4' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load5' referenced by tag '5' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load6' referenced by tag '6' in 'queues/load0/attachment-points' was not found.
    - VE18: Attachment point 'a.load0' referenced by tag '0' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.load1' referenced by tag '1' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.load2' referenced by tag '2' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.load3' referenced by tag '3' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.load4' referenced by tag '4' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.load5' referenced by tag '5' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.load6' referenced by tag '6' in 'queues/load1/attachment-points' was not found.
    - VE18: Attachment point 'a.lumber0' referenced by tag '0' in 'queues/load2/attachment-points' was not found.
    - VE18: Attachment point 'a.lumber1' referenced by tag '1' in 'queues/load2/attachment-points' was not found.
    - VE18: Attachment point 'a.load0' referenced by tag '0' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.load1' referenced by tag '1' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.load2' referenced by tag '2' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.load3' referenced by tag '3' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.load4' referenced by tag '4' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.load5' referenced by tag '5' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.load6' referenced by tag '6' in 'queues/load3/attachment-points' was not found.
    - VE18: Attachment point 'a.bog0' referenced by tag 'attachment' in 'smoke0' was not found.
    - VE18: Attachment point 'a.bog1' referenced by tag 'attachment' in 'smoke1' was not found.

  2. #2
    Join Date
    Oct 2011
    Location
    Australia
    Posts
    1,260

    Default

    Quote Originally Posted by WCRULEZ View Post
    How do I fix these errors? I can't figure them out. This is happening on every one of the JR 40ft Boxcars
    You need to find and install missing dependency <kuid2:103021:101016:3>. That will also resolve missing attachments, although there could be other problems.

  3. #3
    Join Date
    Nov 2011
    Location
    United States of America, Wisconsin
    Posts
    134

    Default

    It is installed, but it says "Modified, Payware(Not Activated)" How do I activate it?

  4. #4
    Join Date
    Oct 2011
    Location
    Australia
    Posts
    1,260

    Default

    Quote Originally Posted by WCRULEZ View Post
    It is installed, but it says "Modified, Payware(Not Activated)" How do I activate it?
    https://forums.auran.com/trainz/show...ontent-Manager

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •