.
Results 1 to 4 of 4

Thread: search limit reached

  1. #1
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    13

    Default search limit reached

    Since upgrading to TaneSP2 FIND OBJECT does not display many items e.g. stations ,sometimes the categories are blank.Can anyone help ?,this is most frustrating and it seems to occur with any route.Many thanks.
    norm(182708)

  2. #2
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    29,127
    Blog Entries
    22

    Default

    What build are you using? There are known issues regarding some items not being found that should be hopefully fixed in Hotfix 1.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  3. #3
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    13

    Default

    Hi Shane ,Thankyou for your prompt reply my Build No is 88364 .I look forward to the release of Hotfix 1 if it is not already been done .Once again thankyou.
    norm(182708)

  4. #4
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    29,127
    Blog Entries
    22

    Default

    No worries (that build is one of the non-beta versions that's at Service Pack 2 level). Hotfix 1 is being tested at the moment though.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •