.
Results 1 to 7 of 7

Thread: LOTBN2 - West Clyde Sawmill Session Issue?

  1. #1
    Join Date
    May 2009
    Location
    United States of America, Michigan, Canton
    Posts
    78

    Default LOTBN2 - West Clyde Sawmill Session Issue?

    I loaded up the 5 empty cars with logs, coupled to the 5 loaded cars and pulled my load out to the main line. I then proceeded toward Signal 3000 however the signal remains red after waiting several minutes. I made sure switch West Clyde JCT10 is set to the track where the consist with the logs consist is sitting. Is this a bug or am I doing the session incorrectly?
    Regards,
    Nethog

  2. #2
    Join Date
    Feb 2010
    Location
    Ukraine
    Posts
    504
    Blog Entries
    3

    Default

    Looks like you didn't activated trigger which should be opening 3000 signal.

    p.s.
    in updated version some sessions will be changed. Map redone 90%.


  3. #3
    Join Date
    May 2009
    Location
    United States of America, Michigan, Canton
    Posts
    78

    Default

    Do you know what the specific trigger is? When will the BN2 update be available?
    Regards,
    Nethog

  4. #4
    Join Date
    Feb 2010
    Location
    Ukraine
    Posts
    504
    Blog Entries
    3

    Default

    I can't tell at this moment what triggers that was requred, map and sessions already redone and i don't have past versions anymore. Try to move farther to the bridge behind junction.

    Updates ready, but it will be released closer to Christmas or New year with new train pack and additional sessions.


  5. #5
    Join Date
    May 2009
    Location
    United States of America, Michigan, Canton
    Posts
    78

    Default

    Ok thanks for your help.

  6. #6
    Join Date
    May 2009
    Location
    United States of America, Michigan, Canton
    Posts
    78

    Default

    Well I managed to work around the issue noted above, and continued the session up to where I coupled the SD7s as pushers at the base of Forest Lake Climb. I started to increase my train speed by maximizing the throttle and turning on sand, but you reach a point in the climb where your speed drops to zero. I have retried several times different combinations of throttle and speed and unable to get up the hill. I am doubting how realistic this particular consist/power unit combo is, and perhaps if I retried several more times I may be able to make it up the hill. Regardless, this issue sucked all of the fun out of the session.
    Last edited by Nethog61; October 8th, 2017 at 09:07 AM.

  7. #7
    Join Date
    Feb 2010
    Location
    Ukraine
    Posts
    504
    Blog Entries
    3

    Default

    Thats why this session is difficult. But i'm realized what you mean.
    Surely i can make, that you will "fly" about 50 mph for all the route, but thats not intresting, moving on like a ball on a table.

    At this moment route completely redone. And track gradient up to 2.4% , 1.6% average. Also top speed limits up to 35-45 mph instead 15-25 mph lol


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •