.
Results 1 to 4 of 4

Thread: Mijack Crane content warning

  1. #1
    Join Date
    Jun 2011
    Location
    Australia
    Posts
    38
     

    Unhappy Mijack Crane content warning

    Hi,

    I have purchased the Mijack Crane from Jointed Rail website. After I import the CDP file into Trainz A New Era, it shows 7 warning messages

    • VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    • VE82: High-detail .im files are not supported for traincar assets, as they are likely to perform poorly. It is recommended that you upgrade 'mesh_body/mesh.im' to a .lm file.
    • VE82: High-detail .im files are not supported for traincar assets, as they are likely to perform poorly. It is recommended that you upgrade 'mesh_body/cab.im' to a .lm file.
    • VE82: High-detail .im files are not supported for traincar assets, as they are likely to perform poorly. It is recommended that you upgrade 'mesh_body/boom.im' to a .lm file.
    • VE82: High-detail .im files are not supported for traincar assets, as they are likely to perform poorly. It is recommended that you upgrade 'mesh_body/lift.im' to a .lm file.
    • VE82: High-detail .im files are not supported for traincar assets, as they are likely to perform poorly. It is recommended that you upgrade 'mesh_body/claws.im' to a .lm file.
    • VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 34314


    After I change the .im file to .lm file and after I change the file path in the config file, it becomes faulty asset


    config.txt

    • VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.
    • VE76: Unable to load mesh file: 'mesh_body/mesh.lm'
    • VE76: Unable to load mesh file: 'mesh_body/cab.lm'
    • VE76: Unable to load mesh file: 'mesh_body/boom.lm'
    • VE76: Unable to load mesh file: 'mesh_body/lift.lm'
    • VE76: Unable to load mesh file: 'mesh_body/claws.lm'




    It shows the warning message and it becomes a faulty asset. Does anyone know how to fix this?
    Or is this asset only for TS12?
    Thank you,
    h4ns3n

  2. #2

    Default

    It is not a file rename you need to do.
    You will have to create a new file and alter the config file to point that.

    See here:
    http://online.ts2009.com/mediaWiki/i...hp/LM.txt_file

    ... but warnings are just warnings. If you don't run into performance issues and it is not your content, I suggest you ignore them.

  3. #3
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,889
    Blog Entries
    1
     

    Default

    We suggest not modifying this at all, the warnings shown in TANE can be ignored, this item was really for TS12 for American Intermodal but can be used as an asset in TANE as well.

  4. #4
    Join Date
    Jun 2011
    Location
    Australia
    Posts
    38
     

    Default

    Thank you for your suggestion.

    I try to delete the faulty Mijack asset from Content Manager and I re-import the original CDP file back.
    It still shows the same warning message. But when I right click and choose List Dependencies option, it shows 2 more missing assets:
    <kuid2:400260:423261:1> Camera type wagon
    <kuid:-25:621> invis bogey

    So, I download these 2 assets and finally, it works on TANE without any warning message anymore.

    Thank you Oknotsen and Jointedrail
    Thank you,
    h4ns3n

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •