.
Page 1 of 3 123 LastLast
Results 1 to 15 of 44

Thread: Port Tillamook

  1. #1
    Join Date
    Dec 2009
    Location
    United Kingdom, Nr Leicester
    Posts
    953
     

    Default Port Tillamook

    Someones excellent work is not being used - the track is replaced by dashed white lines. I have followed a few threads on the subject but got nowhere, I can't find the kuid of the 'dashed lines' to modify.
    Any help much appreciated. Must be some way to lay those tracks....

  2. #2
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,185
     

    Default

    Here is what the route shows as "track" type assets:

    <kuid2:9000:38001:2> Invisible track
    <kuid2:35412:38111:1> MB finescale track no ballast
    <kuid:39134:100314> Invisible Wire Red bnsf50
    <kuid:39134:100406> Track Rails Only
    <kuid:39134:100407> Track Tunnel Rails Only
    <kuid2:45324:38008:4> JR Dk Grey (Terrain)
    <kuid2:45324:38010:4> JR Dk Grey Dirty (Terrain)
    <kuid2:45324:38024:4> JR Dk Grey Dirty
    <kuid2:45324:38025:4> JR Dk Grey
    <kuid2:46162:38013:14> MP-Tunneltrack dark
    <kuid2:60238:37037:2> Track Blue Invisible in Driver
    <kuid2:60238:37038:2> Track Green Invisible in Driver
    <kuid2:60238:37039:2> Track Red Invisible in Driver
    <kuid2:60238:37053:2> Crane Track Straddle Crane
    <kuid2:63290:38102:1> MAN6 Invisible Track
    <kuid2:97008:50042:1> Bulk fuel pipe spline
    <kuid2:97008:50043:1> Bulk fuel pipe spline high
    <kuid:101046:100407> Generic Track Crossing Asphalt DES
    <kuid2:124017:25000:1> Overgrown Track Bed for Industrial Area
    <kuid2:124060:38004:4> rails only track 4m
    <kuid2:171456:37300:1> Track Purple Invisible Driver
    <kuid2:211147:42003:2> RRS track wood high BnG#1 T12SP1 2.8 m
    <kuid2:351022:37112:1> WS inv Gleis
    <kuid:387564:72> US steel bridge SG 02
    <kuid:387564:75> US steel bridge SG 05
    <kuid:387564:76> US steel bridge SG 06
    <kuid:387564:88> US steel bridge SG 18
    <kuid:387564:89> US steel bridge SG 19
    <kuid2:430547:230037:5> YR Bridge Track
    <kuid2:439337:100543:2> SAP Track Tunnel or Bridge Wood SG no ballast
    <kuid2:439337:101248:2> SAP Lightly Rusted Track Wood SG
    <kuid2:439337:101528:1> SAP Lightly Rusted Track Rails Only SG
    <kuid:-25:210> 4mstandard solid
    <kuid:-25:893> Track Invisible
    <kuid:-25:1062> TANE 1Trk Wood

  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    28,791
     

    Default

    <kuid2:45324:38008:4> JR Dk Grey (Terrain)
    < kuid2:45324:38010:4> JR Dk Grey Dirty (Terrain)
    < kuid2:45324:38024:4> JR Dk Grey Dirty
    < kuid2:45324:38025:4> JR Dk Grey

    These are available from Jointed Rail. You need to sign up for an account which is free, and the track is under freeware items.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  4. #4
    Join Date
    Dec 2009
    Location
    United Kingdom, Nr Leicester
    Posts
    953
     

    Default

    Quote Originally Posted by JCitron View Post
    <kuid2:45324:38008:4> JR Dk Grey (Terrain)
    < kuid2:45324:38010:4> JR Dk Grey Dirty (Terrain)
    < kuid2:45324:38024:4> JR Dk Grey Dirty
    < kuid2:45324:38025:4> JR Dk Grey

    These are available from Jointed Rail. You need to sign up for an account which is free, and the track is under freeware items.
    Done 'lost password' but no response, will have make another account, thanks.

  5. #5
    Join Date
    Nov 2006
    Location
    United States of America, NJ
    Posts
    2,315
     

    Default

    I guess I inherited this route after the original author I think passed away. I did receive his permission to upgrade his route and after seeing some screenshots of my work he encouraged me to upload it to the dls. I'm assuming that you might be referring to my Port Tillamook route which is on the dls under my username stouthm. If so and you need some help or questions answered drop me a line or use this thread. I'll do my best to assist you.
    pop pop

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, MI, Lansing
    Posts
    278
     

    Default

    Hi stouthm
    The route is huge and very nice. Thanks so much for populating the route with locomotives and rolling stock. I wonder how long it would take to drive from end to end. Thank you for sharing. I can not imagine all the time you must of spent to bring this route into Tane. Well done.
    After downloading the route and all of the missing assets I could find using TrainzKUIDIndex page I'm left with 10 unfound assets. I wondering if anyone knows where these mite be found..

    <kuid2:334896:38034:1> --> Crash Barrier Double 1a.cdp - TKI Dead Link
    <kuid:341856:1099> --> H62R_TopGon_reskin.zip - TKI Dead Link
    <kuid2:523:1124:1> TKI Not Found
    <kuid2:128368:51007:1> TKI Not Found
    <kuid:287284:100146> --> evwr_5pack.cdp - TKI Dead Link
    <kuid:287284:100147> --> evwr_5pack.cdp - TKI Dead Link
    <kuid:341856:1093> TKI Not Found
    <kuid:341856:1095> TKI Not Found
    <kuid:620621:100043> --> CSXTankers_2pack.cdp - TKI Dead Link
    <kuid:620621:100044> --> CSXTankers_2pack.cdp - TKI Dead Link

    Thanks again for saving and sharing a great route.
    Bob
    TANE 94916 - Kuid 80493

  7. #7
    Join Date
    Nov 2006
    Location
    France
    Posts
    2,185
     

    Default

    <kuid2:523:1124:1> Missing Spline (author: Auran), in Kickstarter County, Canadian Rocky Mountains - Rogers Pass, SnC Ribblesdale, Fall Harvest - Nebraska built-in or DLC payware routes
    <kuid:341856:1093> H62R CR 498189 (author: lookseek)
    <kuid:341856:1095> H62R NS 300876 (author: lookseek)

    But I don't know where I got them.

  8. #8
    Join Date
    Nov 2006
    Location
    United States of America, NJ
    Posts
    2,315
     

    Default

    Thanks HPL for helping out. I will look these items up and see if I can shed some light on them. Stay tuned.
    pop pop

  9. #9
    Join Date
    Nov 2006
    Location
    United States of America, NJ
    Posts
    2,315
     

    Default

    I hope this will help. Crash Barrier= change 38034:1 to 38034:2 and see if that helps. If not replace with maddy25's 2:124017:26057:2. Never used the TopGon but you might find it at Jointed Rail. Speaking of Jointed Rail you will find a slew of tankers there, all free. Download the UTLX 23,000 gal tanker, Mega Tankcar Pack #1, 20,800 gal tanker 17-pack and JRPX 20,800 gal tanker. Forget the CSX Tankers, I haven't a clue. Kuids 287284:100146, 147 are EVWr locos. Try RRMods.us If not choose your own or let me know and I might have them saved as a CDP File. Kuids 341856:1093,1095 are gondolas/hoppers by lookseek. Try looking on the dls under H62R or lookseek. Again, I might have them in a CDP file. All these items are free so I'm assuming that I can e-mail them as long as you use them only for your use and not for a profit. If I'm wrong I'm sure someone will let me know. Good luck and thanks for the kind words.
    pop pop

  10. #10
    Join Date
    Dec 2009
    Location
    United Kingdom, Nr Leicester
    Posts
    953
     

    Default

    Quick word before bed calls, thanks, I now have tracks!

  11. #11
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    45
     

    Default

    Downloaded the route with a few missing assets [all rolling stock] but got it to work in tane 89384.
    Only problem is when trying to send trains to different industries i keep getting "missing lever" errors, ive checked every junction [its taken 4 days to check entire route],
    but none are missing any levers.
    Any help would be appreciated ;]

  12. #12
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    7,763
     

    Default

    Thanks for doing that check, I was planning to do the same and you have saved me a lot time. I did look at one reported missing lever and could not see anything missing myself.

    I'm going to tootle around the area in a speeder and see if I can stumble across anything.

    Edit: This was kinda weird.

    The reported missing lever was 'after junction 23556'


    I started through the junction which worked OK and after I buzzed down the track awhile I came to another crossover which seemed to work OK going straight through. I backed up, flipped the switches, and ran over the crossover and things seemed fine there too.

    I went to flip the switches so I could run back on the parallel track and the strangest thing happened. I was in chase view and when I went to flip one of the switches the focus jumped from the speeder to junction 23556 and the switch had a flashing green circle. The view acted like the switch was a locomotive and I had to go to free roaming view to get loose. I went back to the speeder and flipped the switches and was able to drive back without problems.



    I have no idea what caused this maybe one of you bright people can figure it out.
    Last edited by normhart; August 26th, 2017 at 06:15 AM.
    The United State's Health Care System ranks 37th in the world just behind Costa Rica.

  13. #13
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    45
     

    Default

    Thats the exact set of junctions that have been playing up.
    ive even tried deleting them but it throws up another missing lever further down the line.
    Ive even tried to mass swap the levers to another type of point motor but still gettting the errors, im stumped as i have the ts12 version in my ts12 install and dont get any errors, mabye its a tane bug but not sure as none of my other routes have problems unless there is actually a swith missing >.<

  14. #14
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    28,791
     

    Default

    I ran into that also with this route, but never went back to look. It could be a lot of things such as position of the lever, or who knows.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 109641

  15. #15
    Join Date
    Nov 2006
    Location
    United States of America, NJ
    Posts
    2,315
     

    Default

    Hey Guys, thanks for checking out my route and sorry about the problems you're having. As a suggestion, any time I have a junction or grade crossing acting funny what I do is replace all the tracks that pertain to that item. Delete one section of tract at a time and replace with the same type of track. Works about 99% of the time. Takes about 5 minutes verses hours trying to figure out what the hell is wrong. Let me know if this helps. Oh yeah, feel free to do whatever you wish with the route. I hope you get as much enjoyment as I have had.
    pop pop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •