.
Results 1 to 12 of 12

Thread: R&N missing kuids

  1. #1
    Join Date
    Nov 2015
    Location
    United States of America
    Posts
    35
     

    Default R&N missing kuids

    Hi, I'm sure this is a question that's been asked a lot, but I recently downloaded the R&N route from JR and many of the splines won't appear. Some sidings and roads show up, but not the mainline. The highly detailed trees that are supposed to be trackside also don't appear. I have about 60 missing kuids for the route, and I'm assuming this has something to do with it. Below is a list of all the kuids that are missing. This is a problem that I've faced several times in the past, but I've never been able to fix it right. I hope someone will be able to help me out here. Thanks!

    <kuid:106916:10469>
    <kuid:106916:10470>
    <kuid:106916:10471>
    <kuid:106916:10473>
    <kuid:156765:1610>
    <kuid:156765:1611>
    <kuid:193623:1310>
    <kuid:193623:1311>
    <kuid:267178:1529>
    <kuid:370528:1158>
    <kuid:370528:1214>
    <kuid:370528:1275>
    <kuid:370528:1276>
    <kuid:370528:1277>
    <kuid:41997:12427>
    <kuid:429786:100020>
    <kuid:429786:100056>
    <kuid:429786:100058>
    <kuid:429786:100089>
    <kuid:429786:100112>
    <kuid:429786:100113>
    <kuid:429786:100129>
    <kuid:429786:100130>
    <kuid:429786:100132>
    <kuid:429786:100134>
    <kuid:429786:100137>
    <kuid:429786:100158>
    <kuid:429786:100175>
    <kuid:429786:100188>
    <kuid:429786:100194>
    <kuid:429786:100213>
    <kuid:429786:100235>
    <kuid:429786:100251>
    <kuid:429786:100253>
    <kuid:429786:100269>
    <kuid:429786:100270>
    <kuid:429786:100271>
    <kuid:429786:100306>
    <kuid:429786:100314>
    <kuid:429786:100364>
    <kuid:429786:100415>
    <kuid:429786:100417>
    <kuid:429786:1066>
    <kuid:429786:1067>
    <kuid:429786:1099>
    <kuid:429786:1100>
    <kuid:429786:1146>
    <kuid:429786:1167>
    <kuid:429786:1181>
    <kuid:429786:1210>
    <kuid:429786:1216>
    <kuid:429786:1222>
    <kuid:429786:1272>
    <kuid:429786:1277>
    <kuid:429786:1289>
    <kuid:429786:1292>
    <kuid:429786:1332>
    <kuid:429786:1364>
    <kuid:429786:1380>
    <kuid:71619:22116>

  2. #2
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,634
     

    Default

    Did you download the dependencies as well from Jointed Rail?

    Others should be available on the DLS as well.
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  3. #3
    Join Date
    Feb 2008
    Location
    United Kingdom
    Posts
    2,058
     

    Default

    Hi

    The 429786 kuids are Pofigs trees and shrubs which are faulty in TANE anyway and therefore wouldn't show. They are version 5 speedtrees and TANE uses version 6. Unfortunately they aren't forwards compatable. As I don't have this route installed I'm afraid that I can't help with the other kuids.

    Regards

    Brian
    Last edited by Kennilworth; June 30th, 2017 at 12:58 AM.

  4. #4
    Join Date
    Nov 2015
    Location
    United States of America
    Posts
    35
     

    Default

    Hi, just to clear this up, I'm using Trainz 12, not T:ANE. And if you're referring to the add'l dependencies from the R&N download page, I do have that downloaded. I've also downloaded all the freeware signal and track dependencies from JR to no avail. I'm not really sure whats going on with the trees and tracks not appearing.

    Thanks,
    John

  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    30,796
    Blog Entries
    22
     

    Default

    I would suggest asking in JR's dedicated forum regarding that one (which is under 3rd Party Partners). You may also need N3V to sort out your TS12 registration if you've registered it as it's not showing on your timeline.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  6. #6
    Join Date
    Feb 2008
    Location
    United Kingdom
    Posts
    2,058
     

    Default

    Hi

    Sorry John but I assumed that as you only show TANE in your timeline that you were using that version.

    Regards

    Brian

  7. #7
    Join Date
    Nov 2015
    Location
    United States of America
    Posts
    35
     

    Default

    Haha, no problem. I had T:ANE for a short while but neither of my computers were up to minimum specs for it. I got Trainz 12 just a few days ago and runs great.

    John

  8. #8
    Join Date
    Nov 2006
    Location
    United States of America, Florida
    Posts
    141
     

    Default

    hello here to another forum for you !! some link appeared dead, let me know you need.

    John

    https://forums.auran.com/trainz/show...northern+route
    Last edited by rebel57; June 30th, 2017 at 08:20 PM.

    AMD Phenom II X6 1090T Black Edition 3.2GHz
    , MSI 870A-G54, AMD Radeon RX480 4GB ,G-Skill RipJaw 8GB RAM, 1TB SS Evo 850 SSD

  9. #9
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    2,178
     

    Default

    The dead links to www.trainzdepot.net are probably still available at archiv.trainzdepot.net .

    Peter

  10. #10
    Join Date
    Nov 2015
    Location
    United States of America
    Posts
    35
     

    Default

    Hi, a few days ago I was able to download the missing tree CDP's, and all the trees on the route now appear. Unfortunately, the track is still an issue. I've made sure that all the tracks aren't faulty, but still aren't showing. Dunno if there's much I can do about it now, but thanks for all your guy's replies.

    John

  11. #11
    Join Date
    Nov 2006
    Location
    United States of America, Massachusetts, Haverhill
    Posts
    26,634
     

    Default

    John,

    You might want to see this here:

    https://forums.auran.com/trainz/show...43#post1092943

    There's the track you're looking for listed here.

    There are signals too, but I cannot remember if these are the ones used on the route. It's been awhile since I installed that route. These signals are available on JR's website.

    Also make sure you get the two additional dependencies found here:

    http://jointedrail.com/product/reading-northern/
    John
    Trainz User Since: 12-2003
    Trainz User ID: 124863
    T:ANE Build: 94829
    TRS2019/Trainz-PLUS: 105100

  12. #12
    Join Date
    Dec 2008
    Location
    United States of America, California, Downey
    Posts
    27
     

    Default

    Has anyone come up with a definitive answer to the white lines/no track issue with this route?

    I found everything on line except 2 old USLW 'railroad ties' assets and have 2 broken gfisher assets (Shamokin Telegraph and Mail Pouch Barn). Other than that, every dependency is included and committed. I've done an extended database repair. I still have no main line track and missing ground textures.

    The funny part is that I can erase the double white lines, one section at a time, and replace the section with other track, but I don't know if I want to spend the time to do that for 40 miles of the route.

    Thanks in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •