.
Results 1 to 3 of 3

Thread: JR wellcars

  1. #1
    Join Date
    Dec 2014
    Location
    United States of America, New York, East Meadow
    Posts
    1
     

    Default JR wellcars

    The wellcars on Jointed Rail dont work. Even after i downloaded the container packs. Please help! I really want to use them!

  2. #2
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    30,798
    Blog Entries
    22
     

    Default

    Welcome to the forums.

    In order to help JR work out what's happened, what build are you using (and have you got all required dependencies)? The build is the 5-digit number on the Launcher.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  3. #3
    Join Date
    Jan 2012
    Location
    United States of America, PA
    Posts
    959
     

    Default

    Quote Originally Posted by AnthonySissons View Post
    The wellcars on Jointed Rail dont work. Even after i downloaded the container packs. Please help! I really want to use them!
    They do, in fact, work as they are intended, provided that you have all the required dependencies, and correct Trainz version.

    - Please explain what you mean by "they don't work" ... Do they not display? Do they not load? Do they not unload? Do they not couple or uncouple?
    USER ERROR. Please uninstall Trainz and resume thinking it wasn't your fault. Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •