.
Page 3 of 3 FirstFirst 123
Results 31 to 40 of 40

Thread: T:ANE MP that actually works and is being worked on.

  1. #31

    Default

    I i didnt have the spawn menu afaik, but will check today. Might do some testing then. You could add me on Steam if you need someone to test stuff. Sent you a PM

  2. #32

    Red face

    Quote Originally Posted by StukaRT View Post
    Played 3 evenings in a row now with saving, though had only 1 guy briefly joining me. What we definitly need now though @lockheed02 is the ability to respawn stuff. Cause at some point someone derails something every time.
    We verified that today: in SP2 the host can spawn stuff manually once the layers are unlocked. The regular players can't do it.
    Lockheed

  3. #33

    Default

    Any word on the fix for the crashing issues, so we can play again?

  4. #34

    Default

    It's supposed to be fixed. Care for a test run in beta mode if you have access to that build? ^ ^
    Lockheed

  5. #35

    Default

    Quote Originally Posted by lockheed02 View Post
    It's supposed to be fixed. Care for a test run in beta mode if you have access to that build? ^ ^
    Lockheed
    I did not get beta access to the HF sadly

  6. Default

    Would it be ok to edit some consists and reupload?

  7. #37

    Default

    depends?
    Lockheed

  8. #38
    Join Date
    May 2010
    Location
    Earth, Solar System, Milky Way, Virgo Cluster, Laniakea Supercluster, Universe
    Posts
    223

    Default

    so I can finaly use MP (huzza!) but ive noticed something up with the session in testing. I cant get the C&O steamer onto the turntable, it just derails. not sure if its the table or MP having a fit but its annoying

  9. #39

    Default

    Not had much time to try the later stream beta builds. Possibly have some time this weekend. About which build and turntable we talk exactly?
    Lockheed


    PS: that loco looks a bit ... unusual

  10. #40

    Default

    Quote Originally Posted by bnsfc View Post
    so I can finaly use MP (huzza!) but ive noticed something up with the session in testing. I cant get the C&O steamer onto the turntable, it just derails. not sure if its the table or MP having a fit but its annoying
    According to Tony it might be related to an outdated/obsolete asset. Be sure to have them up to date to have this fixed

    https://forums.auran.com/trainz/show...97#post1634697
    Lockheed

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •