.
Results 1 to 5 of 5

Thread: Faulty DRGW SD40T-2 cab shell

  1. #1
    Join Date
    May 2016
    Location
    United States of America, California
    Posts
    21

    Angry Faulty DRGW SD40T-2 cab shell

    I recently got the DRGW SD40T-2 payware locomotive from JointedRail. However, there was a problem. :/

    The cab shell was faulty because of file 'speedo.tga' being incorrectly used as both a texture.txt source file and a raw image file. This was the same error I had after I downloaded 2 SD60Ms and 1 SD70M from SRSTrainz 2 months ago.

  2. #2
    Join Date
    Nov 2006
    Location
    Belgium, Antwerp, Puurs
    Posts
    361

    Default

    make a copy of the image file used: image.tga -> image1.tga in config just replace image.tga with image1.tga. This is because auran is using new rules and one of them is that an image file can not be used in the config and a texture file at the same time.

    Is easy to fix.

  3. #3
    Join Date
    May 2016
    Location
    United States of America, California
    Posts
    21

    Default

    Quote Originally Posted by nicolaas1 View Post
    make a copy of the image file used: image.tga -> image1.tga in config just replace image.tga with image1.tga. This is because auran is using new rules and one of them is that an image file can not be used in the config and a texture file at the same time.

    Is easy to fix.
    Are you saying to change 'speedo.tga' to 'speedo1.tga'? Because I tried that but It only created more problems.

  4. #4
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,681
    Blog Entries
    1

    Default

    How recent was your purchase on this?

    Believe this should be fixed on the file on the site but I can double check it again. Please submit a ticket on this via our website as well and we can address it as well just in case we haven't already remedied the problem.

    changing it from speedo.tga to speedo.texture should but I don't have it in front of me to verify that will fix it which is why I asked on the above

  5. #5
    Join Date
    Nov 2006
    Location
    Belgium, Antwerp, Puurs
    Posts
    361

    Default

    no you have to copy the file like this copy speedo.tga to speedo1.tga and keep both files: use the second in the config replace speedo.tga there with speedo1.tga.
    Can't explain it better anymore.

    But since it is payware, what i didn't know, it is better to ask help from jr.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •