.
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: SRS Trainz Gecko Scripts Not Working (1920x1080 pics!)

  1. #16
    Join Date
    Aug 2013
    Location
    United States of America
    Posts
    33
     

    Default

    Quote Originally Posted by danddhud View Post
    speedracer72,
    Deleting the road number does work, but I like to have consist I can pick for use as an AI train? The skin changer also is not working.
    I don't fully follow post #7, but that's just my stupidity?
    Also I'm glad you enjoy my routes!
    Dean
    I don't know anything else to do sadly, I tried the post #7 but it never worked maybe he could put it in a more sensical way.

  2. #17

    Default

    10-4. Thanks. I figured that unit would be similar to the lightning stripe version?

  3. #18
    Join Date
    Aug 2013
    Location
    United States of America
    Posts
    33
     

    Default

    Quote Originally Posted by danddhud View Post
    10-4. Thanks. I figured that unit would be similar to the lightning stripe version?
    Big update, I finally got the regular dash 9 working, I think the problem was that he capitalized the Map in the txt file. I also got rid of the gap between the equal sign.
    so I did this in each text file:Primary=map1_a.tga Tile=st
    and the file name was map1_a.texture.txt

  4. #19

    Default

    Thank you, I will check it out.
    Dean

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •