.
Results 1 to 4 of 4

Thread: Inspection Train Compatibility

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, Indiana, Bloomington
    Posts
    149

    Default Inspection Train Compatibility

    Does anybody know if the inspection train will function in Trainz 12 pre-SP1? I'd be installing it into build 49922. I wouldn't necessarily need the locomotive to work, just the cars...

    Thanks.

  2. #2
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,804
    Blog Entries
    1

    Default

    Tested and Supported in 61388 and up. Use at anything before that at your own risk.

  3. #3
    Join Date
    Oct 2011
    Location
    Republic of California
    Posts
    5,430

    Default

    I just installed in build 49922 3 of the 4 railcars are red tagged as are two trucks. One rail car (Tool) is OK and visible in Railyard. Errors for trucks and caboose are build number, might be fixable. Errors for Inspection and Research cars are multiple and complex all relating to script.

    Edit: Changing the build number on the trucks and caboose from 3.7 to 3.5 fixed them.

    I don't know squat about scripts.
    Last edited by normhart; May 27th, 2016 at 05:38 PM.
    California is not turning back. Not now, not ever!

  4. #4

    Default

    This "JRPX Inspection Car" ... the end roller blind.
    Is this supposed to go up and down?
    If so, how does this happen.

    Ctrl+Right click and view options does not indicate anything.
    Speak the truth, follow right conduct; all else will fall into place.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •