.
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 16 to 30 of 115

Thread: Legacy of the BN (PART I)

  1. #16
    Join Date
    May 2010
    Location
    Earth, Solar System, Milky Way, Virgo Cluster, Laniakea Supercluster, Universe
    Posts
    228

    Default

    I seem to be a magnet for bugs. The two SD units I can use (without having error messages spamming me) have engine sounds that cut out all the time. it seems to be completely random when they do it. even when the same units are next to each other they cut out at different times.

  2. #17
    Join Date
    Nov 2006
    Location
    Sweetwater, TN, USA
    Posts
    5,351
    Blog Entries
    2

    Default

    Quote Originally Posted by bnsfc View Post
    I seem to be a magnet for bugs. The two SD units I can use (without having error messages spamming me) have engine sounds that cut out all the time. it seems to be completely random when they do it. even when the same units are next to each other they cut out at different times.
    TANE issues that should be fixed when they provide a patch.

  3. #18
    Join Date
    May 2010
    Location
    Earth, Solar System, Milky Way, Virgo Cluster, Laniakea Supercluster, Universe
    Posts
    228

    Default

    Quote Originally Posted by norfolksouthern37 View Post
    TANE issues that should be fixed when they provide a patch.
    Great. makes them basically unusable

  4. #19
    Join Date
    Nov 2006
    Location
    Sweetwater, TN, USA
    Posts
    5,351
    Blog Entries
    2

    Default

    you can try to get the train effects library from JR if you don't already have it. I made it to attempt to counter the TANE problem with the smoke exception but I think it was found to not function for everyone. It may or may not work, but far as I can tell now there is just something wrong with how TANE handles script arrays.

    The popping in and out with the sound is a well known TANE 'feature' that should be taken care of by next update.

  5. #20
    Join Date
    Jul 2011
    Location
    United States of America, California
    Posts
    115

    Default

    Nice....glad I found this forum thread! I have the same problems mentioned above. <kuid:506034:141629> BNSF GP9 #1629
    <kuid:506034:13604> BNSF SW1500 Missing dependencies because of <kuid2:37581:1184:2> Leslie S3L #5 sound listed as Modified, Payware (not active). Also, the sound problem mentioned for TANE, that sure answered my question, I have been wondering about that cause I have it too and it bugged the heck out of me. TANE build 76401. Jointed Rail....thanks for the great stuff you guys put out.....

  6. #21
    Join Date
    Nov 2006
    Location
    , Qld, Brisbane
    Posts
    191

    Default

    Hi jointedrail could you please tell me when this route will be releasted. looks great.

  7. #22

    Default

    Quote Originally Posted by jonwray View Post
    Well, I can confirm that the "Legacy of the BN" locomotives and rolling stock work in TS12 SP1 HF4, for anyone who wants to know.
    Thanks For the heads up just bought it

  8. #23
    Join Date
    Nov 2006
    Location
    United States of America, WA, Tumwater
    Posts
    619
    Blog Entries
    1

    Default

    So where are 37581:1087 & 1184? Not on the JR Site.

  9. #24
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,763
    Blog Entries
    1

    Default

    Quote Originally Posted by Alco_P-A View Post
    So where are 37581:1087 & 1184? Not on the JR Site.
    They would actually be with the locos themselves in the CDP but they are also up here: http://jointedrail.com/routes/legacy...section-1.html

    Download the TANE issues/fixes link there and you'll be all set for them and you won't have the worry about the not active part either

  10. #25
    Join Date
    Nov 2006
    Location
    United States of America, Washington State
    Posts
    1,080

    Default

    That did the trick JR, Thank you!!
    TS12 Build 61388
    T:ANE Build 88364

    Firefighterdan

  11. #26
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,069

    Default

    Where do I download the route and its dependencies? If I go to "My Downloadable Products", still dummy files; if I go to the route page, I can download "TANE Issues Fixes", but when I click on "Route" and "Route Dependencies", it opens the same page in a new tab.

  12. #27
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,763
    Blog Entries
    1

    Default

    Quote Originally Posted by HPL View Post
    Where do I download the route and its dependencies? If I go to "My Downloadable Products", still dummy files; if I go to the route page, I can download "TANE Issues Fixes", but when I click on "Route" and "Route Dependencies", it opens the same page in a new tab.
    Same spot where the dummy files are currently. They are just that though as we are completing this today. We will post here and try to send out an email to all who ordered that it is now available for complete download.

  13. #28
    Join Date
    Nov 2006
    Location
    United States of America, WA, Tumwater
    Posts
    619
    Blog Entries
    1

    Default

    So how come some of the loco's show up in TS12 and some don't? Haven't installed in New Trainz Yet. Waiting for the route.

  14. #29
    Join Date
    Dec 2009
    Location
    PA and TN
    Posts
    1,763
    Blog Entries
    1

    Default

    Quote Originally Posted by Alco_P-A View Post
    So how come some of the loco's show up in TS12 and some don't? Haven't installed in New Trainz Yet. Waiting for the route.
    This content pack and route was made specifically for the intention to be used in TANE specifically. This is noted as a TANE only product on the website and in our postings and is supported as such. TS12 is not supported on this content pack or route, no matter if one or all of the items in the pack work in 12. It is used in TS12 at your own risk.

  15. #30
    Join Date
    Nov 2006
    Location
    United States of America, WA, Tumwater
    Posts
    619
    Blog Entries
    1

    Default

    OK. Thought I'd see what they looked like in 12. I'll wait for the route and install everything in the New T.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •