.
Results 1 to 8 of 8

Thread: Thomas errors GALORE!!!!!!!!!!!!!!!!!!

  1. #1

    Default Thomas errors GALORE!!!!!!!!!!!!!!!!!!

    Hey guys, I'm back with more Thomas complaints. And this time, EVEN BIGGER!
    Minecraft and Trainzer!


    Minecraft Forum Profile: minecraftforum.net/profile/redstrikingcobrapsn

  2. #2

    Default

    Alfred/98462 error
    Texture 'asset_body/env_metal.texture' is missing or could not be loaded for mesh 'asset_body\asset_body.im
    Minecraft and Trainzer!


    Minecraft Forum Profile: minecraftforum.net/profile/redstrikingcobrapsn

  3. #3
    Join Date
    Jun 2009
    Location
    Brisbane, Queensland, Australia
    Posts
    4,809
    Blog Entries
    8
     

    Default

    Open Alfred and another working SI3D asset for edit in Explorer, and copy env_metal.texture from the other asset to Alfred. That should fix that error.

    Kieran.
    You can find me at:

    The Matchbox Locomotive Works~Youtube
    ~DeviantArt~Ask.fm~Facebook Page

    Currently Running: Intel i7-4790 @ 3.6GHz, 24GB RAM, NVidia GTX 750Ti

  4. #4

    Default

    I tried, but it didn't work.
    Last edited by Jonas05; January 15th, 2015 at 05:31 PM. Reason: eh.
    Minecraft and Trainzer!


    Minecraft Forum Profile: minecraftforum.net/profile/redstrikingcobrapsn

  5. #5
    Join Date
    Nov 2006
    Location
    United Kingdom, Worcestershire
    Posts
    30,794
    Blog Entries
    22
     

    Default

    Did you remember to commit the problem asset? Also, it's likely to be a .tga and a .texture.txt file that's involved.

    Shane
    Shane Turner
    Technical and DirectX Advisor - Not affiliated with N3V

    My Forum -- PevSoft Tools -- Tutorial List (inc DirectX) -- My Utilities --TrainzTutorials.com

  6. #6

    Default

    Have you tried using PEV's PM2IM tool to fix it? If I remember correctly, Alfred is one of them where it has that issue.

  7. #7
    Join Date
    Jun 2009
    Location
    Brisbane, Queensland, Australia
    Posts
    4,809
    Blog Entries
    8
     

    Default

    Quote Originally Posted by shaneturner12 View Post
    Did you remember to commit the problem asset? Also, it's likely to be a .tga and a .texture.txt file that's involved.

    Shane
    'Fraid it isn't with most SI3D 2006 content, but converting all the textures to TGA and txt with PEV's Images2TGA cannot hurt.

    Kieran.
    You can find me at:

    The Matchbox Locomotive Works~Youtube
    ~DeviantArt~Ask.fm~Facebook Page

    Currently Running: Intel i7-4790 @ 3.6GHz, 24GB RAM, NVidia GTX 750Ti

  8. #8

    Default

    Never mind about my complaints, I have compatability mode turn and it was the whistle that was not letting 98462 show up. The Green Alfred's fine, 98462 was the one I was complaining about.
    Minecraft and Trainzer!


    Minecraft Forum Profile: minecraftforum.net/profile/redstrikingcobrapsn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •