.
Results 1 to 1 of 1

Thread: ***MUST HAVE: TRAIN FX LIBRARY***

  1. #1
    Join Date
    Nov 2006
    Location
    Sweetwater, TN, USA
    Posts
    5,302

    Default ***MUST HAVE: TRAIN FX LIBRARY***

    This file is updated on a regular basis and you should be sure to check for the latest version if you experience any trouble after the installation of your new purchase. You will find direct links below for your version of TRAINZ.

    Click HERE

    LATEST VERSION IS: 1.31
    LAST UPDATE:
    10/26/14 @ 6:45 pm EST

    Version 1.31 contains a few new features and a global settings menu:



    In this menu you can control certain aspects of the script. Here is a quick overview:

    The cab sway slider controls the level of cab sway experienced from in cab view of JR locomotives. This is a new feature that makes subtle movements to the cab model. I realized that this might not be something everyone wants to see all the time thus the control for it.

    Air sound FX are the air dryer purge sounds and air compressors. Some people dont want to hear these or have trouble with them playing too loudly on some hardware. If you have trouble with them just untick this and they won't play anymore.

    Fuel/Sand consumption is available on most newer items. This option allows toggling whether or not they will be depleted over time.

    Locomotive Breakdowns will enbale/disable overheating, mechanical failure, and traction motor destruction.

    Disable physics for stopped traincars will toggle the disabling of physics calculations for traincars that are not part of an active consist. This is reported to increase FPS on lower end machines when lots of freight cars are displayed for instance in a train yard setting. Advanced switching moves such as hump operations or 'kicking' may function better with this setting off.

    Debug is pretty much for me and should not be of use to the general user.


    It has been noted that this version does not work in TS09, TS10, and TSMAC probably due to code changes that involve these settings. At the above page is the last version of TFX (1.30) that will work in those versions.
    Last edited by norfolksouthern37; November 6th, 2014 at 09:43 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •