.
Page 56 of 58 FirstFirst ... 6465455565758 LastLast
Results 826 to 840 of 859

Thread: Missing Kuids? Post them here.

  1. #826
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    2,789
     

    Default

    You can also check the Rail-Sim.co.uk sites for Paul's assets.

    http://www.rail-sim.co.uk/

  2. #827
    Join Date
    Jul 2017
    Location
    United States of America
    Posts
    186
     

    Default

    If you're talking about those assets from paulhoobs I mentioned earlier, it was from the MR Red 3F Jinty model on the Trainz Classics UK site.

    I'm not sure where they are. I deletd the Jinty's cab due to the exceeding amounts of errors - and the only errors I know how to fix are WildNorWester face pack errors and the
    '$screenshot.jpg$' error that seems to happen quite a bit.
    We have technology.


    ​Patrick Star

  3. #828

    Default

    wreeder, I don 't see anything at that link except for some routes.
    “We are all travelers in the wilderness of this world, and the best we can find in our travels is an honest friend.” ― R.L.S.

  4. #829
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    2,789
     

    Default

    Look under the product support sites and then under content in the menu. Not as much content as was once there but still quite a bit.

    William

  5. #830
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    2,789
     

    Default

    Quote Originally Posted by SRKing783 View Post
    If you're talking about those assets from paulhoobs I mentioned earlier, it was from the MR Red 3F Jinty model on the Trainz Classics UK site.

    I'm not sure where they are. I deletd the Jinty's cab due to the exceeding amounts of errors - and the only errors I know how to fix are WildNorWester face pack errors and the
    '$screenshot.jpg$' error that seems to happen quite a bit.
    This asset is on the DLS website under this version of the kuid <kuid2:44090:50030:3> Search for Gresley A1 LNER Green Front Bogey with the TRS2004 box ticked.

    The other two are not on the DLS. I copied them from my TRS2004 directory into TANE without errors. But I fixed assets that showed errors under TRS2004 so I may have fixed them then. Paul upload almost all his locos to the DLS when he stopped selling them as payware. The two missing assets are used in several locos that are on the DLS now so I'm sure Paul would upload them for you after checking them in TANE.

    The other two are Jinty Bogey kuid2:44090:50044:1 and Jinty Invisible Bogey kuid2:44090:50046:1

    Paul was online yesterday so he is not hard to contact and he owns the assets in question. That is really your only option as sharing other people's assets without their permission is against the law and against the rules of this forum. Send him a polite PM and ask him to upload the assets.

    William
    Last edited by wreeder; November 5th, 2019 at 04:02 AM.

  6. #831
    Join Date
    Jul 2017
    Location
    United States of America
    Posts
    186
     

    Default

    Quote Originally Posted by car112 View Post
    I've been trying to find this kuid for 2012 Pip/Emma from Wildnorwester3D. Unknown Location: <kuid:502750:1585>
    I believe it's the Driver mesh, but I can't seem to find it. Any help would be greatly appreciated. Thank you.
    Same here. I'm also missing the 2 assets for the Si3D Diesel Light, as well as a dep from seanoc17 for Frank.

    You probably won't get them, because seanoc17 and buehler both said that they won't share any of their content anymore. I guess they'll be faulty forever UNLESS Si3D comes back (which is unlikely).

  7. #832
    Join Date
    Nov 2006
    Location
    United States of America, Alabama, Birmingham
    Posts
    2,789
     

    Default

    First thing to try is to delete the missing kuid from the config.txt of the asset. It is also in 2 places so make sure you get both places.

    If it is a driver mesh and you have another loco by the same creator, you can see the kuid of the driver in the other loco and replace the missing kuid with it. As long as the new driver fits in the cab you are fine.

    You can replace many things like bogies on freight cars, drivers, coronas and other missing items. You can always revert to original. Just check what the replacement looks like as the location of the attachment points varies greatly. A bogey might ride too high or too low. Try to use parts from the same creator if possible.

    William

  8. #833
    Join Date
    Jul 2013
    Location
    United States of America
    Posts
    4
     

    Default

    Hi, I'm missing kuid:138423:1110005. It is for a rrmods SD35. Any help would be greatly appreciated. Thanks!

  9. #834
    Join Date
    Mar 2016
    Location
    Inside an Ex-Conrail GP38-2
    Posts
    210
     

    Default

    kuid:313505:1149
    Missing a Leslie SL-4T for some AMTRAK SDP40F's. Any help would be appreciated, thanks.
    (I know, there's a new version included with the American Trainz pack, but their configs are .CHUMP files and i can't edit them.)
    "i doubt trainz 12 even uses more than 1 CPU core lol"
    -prisoner417


  10. #835
    Join Date
    Nov 2006
    Location
    France
    Posts
    1,686
     

    Default

    Quote Originally Posted by EpicMat20082 View Post
    their configs are .CHUMP files and i can't edit them.)
    https://www.tapatalk.com/groups/vvmm...v1-0-t104.html

  11. #836
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    410
     

    Default

    I am missing 82412:6961001:3 shows as not installed payware not active but is for a built in route any clues please? This is for Tane

  12. #837
    Join Date
    Jul 2017
    Location
    United States of America
    Posts
    186
     

    Default

    Which route?
    We have technology.


    ​Patrick Star

  13. #838
    Join Date
    Nov 2006
    Location
    Belgium, Antwerp, Puurs
    Posts
    410
     

    Default

    Missing these, anyone ?

    <kuid2:425700:101169:1>
    <kuid2:425700:101095:1>
    <kuid2:425700:101167:1>
    <kuid:375451:100277>
    <kuid2:425700:101094:1>
    <kuid2:425700:101166:1>
    <kuid2:425700:101100:1>
    <kuid2:425700:101667:1>

  14. #839
    Join Date
    Nov 2006
    Location
    Germany
    Posts
    2,060
     

    Default

    @steviez
    In my install it's part of the package sc491 'Additional TANE Assets for TRS19', not used by any route I have installed. It's a spline called Fence-Wood-Red-101.

    Peter

  15. #840
    Join Date
    Nov 2006
    Location
    United Kingdom
    Posts
    410
     

    Default

    Hiya Peter thanks for the reply its for Avery-Drexel built in route in Tane

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •