.
Results 1 to 6 of 6

Thread: track problem

  1. #1
    Join Date
    Nov 2006
    Location
    United States of America, NY, Bullville
    Posts
    41
     

    Question track problem

    I recently downloaded the WM BO mega route but the track appears as white dashed lines. Does anyone know how to correct this?

  2. #2
    Join Date
    Nov 2006
    Location
    New Zealand, Wellington, Upper Hutt
    Posts
    3,798
    Blog Entries
    3
     

    Default

    Quote Originally Posted by reinaldo View Post
    I recently downloaded the WM BO mega route but the track appears as white dashed lines. Does anyone know how to correct this?
    That means you don't have the required track in your database. Open CMP and find the route, right click on the route and select 'view dependencies'. Then you will have to try and track down all the missing ones, some may be on the DLS and some may not.

    Cheers,
    Bill69
    If you are going to try cross-country skiing,
    Start with a small country.



  3. #3
    Join Date
    Nov 2006
    Location
    United States of America, Colorado, Denver
    Posts
    3,099
     

    Default

    Having same problem different layout and the track is installed and error free.
    AH I just fix by deleting clovis2 route and the backup then re-installing.
    Don't know why but it worked.
    Last edited by xcrossi; November 10th, 2013 at 11:35 PM.

  4. #4
    Join Date
    Nov 2006
    Location
    United States of America, NY, Bullville
    Posts
    41
     

    Default

    Thank you so much Bill69. CMP shows Kuid's for 25 unidentified items. However, they are not on the DLC. They appear to be a series of track and switch items as the kuids are similar. Does anyone know what type of track was used for this layout?

  5. #5
    Join Date
    Nov 2006
    Location
    Leyland, lancs
    Posts
    6,546
     

    Default

    Use this link, it explains where to get assets.

    http://glenwoodshops.com/WM__BO_Mega...ive_Mode.shtml

  6. #6
    Join Date
    Nov 2006
    Location
    United States of America, NY, Bullville
    Posts
    41
     

    Default

    Thanks very much fran1. Problem solved. And thanks everyone, you've all been very helpful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •