.

Search:

Type: Posts; User: buci

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    77
    Views
    2,036

    Same for me on all routes. Regards Darko

    Same for me on all routes.

    Regards
    Darko
  2. Replies
    77
    Views
    2,036

    Looks promising. But there is a problem with...

    Looks promising.
    But there is a problem with switches - none is rendered as procedural. This was for me a problem with the last version only on some locations in driver mode, now is on the whole...
  3. Replies
    77
    Views
    2,036

    Download OK. Testing. Regards Darko

    Download OK.
    Testing.

    Regards
    Darko
  4. Replies
    16
    Views
    699

    Thanks Malc, Full DBR took ages and brings...

    Thanks Malc,

    Full DBR took ages and brings nothing. Still the same - in Surveyor all OK in Driver on same locations not rendered as procedural.

    Regards
    Darko
  5. Replies
    16
    Views
    699

    Hi, Driving in my Eagle River TRY 1930 I found...

    Hi,

    Driving in my Eagle River TRY 1930 I found that some switches are not rendered as procedural switches in Driver version 100464. In Surveyor all switches are rendered OK. Repair database and...
  6. Replies
    16
    Views
    699

    Thanks Tony, Some housekeeping solved both...

    Thanks Tony,

    Some housekeeping solved both problems. No timeout and session opens in 10 seconds.
    EITpathtriggers are now shown in surveyor.

    Good job!

    Regards
    Darko
  7. Replies
    16
    Views
    699

    Tony, Strange - there is a 5 minutes...

    Tony,

    Strange - there is a 5 minutes Precaching Content on every session Open. No changes made to session just Open (Precaching cca 5 min) / close (no changes so nothing saved) / Open (Precaching...
  8. Replies
    16
    Views
    699

    Hi Downloaded and installed OK. Looking...

    Hi

    Downloaded and installed OK.
    Looking good. Testing ......

    Thank you Tony

    Regards
    Darko
  9. Replies
    34
    Views
    1,497

    Hi Tony, "The question with speedtrees is not...

    Hi Tony,

    "The question with speedtrees is not whether they affect performance, but whether it is worse than other versions." Worse than release version.
    "<AI drivers are unable to push 5 cars...
  10. Replies
    34
    Views
    1,497

    Update to my post #23 Same think in Surveyor -...

    Update to my post #23
    Same think in Surveyor - started with 25 fps - just idling for 3 hours and now it shows 9 fps.

    Kind regards
    Darko
  11. Replies
    34
    Views
    1,497

    Hi again, I've installed latest (published...

    Hi again,

    I've installed latest (published yesterday) Nvidia driver, updated to TRS to 100136 and alas no changes on Predator GTX1070.
    Same scene as before - start with 40 fps, after 60 minutes...
  12. Replies
    34
    Views
    1,497

    Hi, Same problem. Set roaming camera - start...

    Hi,

    Same problem. Set roaming camera - start session = 40 fps - nothing changes on the scene and in after 2 hours there is only 18 fps. Save session, reload session and is 40 fps again.
    Strange....
  13. Hi, I've deleted all TRS19 SAP assets and...

    Hi,

    I've deleted all TRS19 SAP assets and downloaded/installed again. No errors (except phong errors) but still ballasted track with no ties.
    In Preview asset is visible that ties are buried...
  14. Same for me. No ties on ballasted track. Kind...

    Same for me. No ties on ballasted track.

    Kind Regards
    Darko
  15. Replies
    63
    Views
    3,812

    After a few hours testing on my route I find...

    After a few hours testing on my route I find quite degraded performance. Lot of stutter with and without user interface with usual roaming camera.

    Kind Regards
    Darko
  16. Replies
    63
    Views
    3,812

    Updated without any problem. Cameras looking...

    Updated without any problem. Cameras looking good.

    Opened last saved session on my route and in session settings all rules (except for 6 default rules) which I added are missing so it looks as...
  17. Replies
    13
    Views
    456

    Hi, I'm using erendir Driver commands (drive...

    Hi,

    I'm using erendir Driver commands (drive to, couple with train,....) and all works well. Just finished 4 hours switching session.
    The biggest problem for my is erratic AI reactions. Just...
  18. Replies
    4
    Views
    208

    Thanks. Find some and with a little fresh up...

    Thanks.
    Find some and with a little fresh up will do in TRS2019.

    Kind regards
    Darko
  19. Replies
    4
    Views
    208

    Ups. US tank cars of course. Transition from...

    Ups.
    US tank cars of course. Transition from steam to diesel/electric was mostly in 60s and early 70s. I still remember those days.
    Thanks.
    I'll check later as DL station is somehow lame at the...
  20. Replies
    4
    Views
    208

    Transition era tank cars

    Hi,

    I'm looking for transition era (50') tank cars but could not find them on DL.

    Any suggestions where to look ?

    Thanks and Kind regards
    Darko
    www.vlaki.com
  21. Thanks Paul I make attachment points...

    Thanks Paul

    I make attachment points (a.bog0,...) as Empty Plain Axes parented to Lattice (b.r.main). Main object is parented to the same Lattice. Is this OK or is there better/proper way ?
    ...
  22. Thanks whitepass, but you are not helping by...

    Thanks whitepass,
    but you are not helping by sending me back to wiki.
    There is no mention of attachment points in "HowTo/Export from Blender using FBX" and I don't know where to look.

    Kind...
  23. Hi, Thanks for Cayden manuals which helps a...

    Hi,

    Thanks for Cayden manuals which helps a lot.
    Is any manual available how to FBX export "traincar" assets from Blender to TRS2019. It seems that attachment points are not exported. Any...
  24. Replies
    8
    Views
    281

    Thanks for info. Better just start deleting...

    Thanks for info.
    Better just start deleting those unwanted splines.

    Kind Regards
    Darko
  25. Replies
    8
    Views
    281

    Unable to move splines to another layer

    Hi,

    I would like to move scenery splines such as FMA Shrubs 37137 and similar to another layer with Bulk asset update/replace RAndomly move... but it seems that this functionality is not working. ...
Results 1 to 25 of 94
Page 1 of 4 1 2 3 4