.

Search:

Type: Posts; User: Paul_Bert

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    35
    Views
    1,146

    Actually we measure room temperature in...

    Actually we measure room temperature in Fahrenheit, technical stuff in centigrade if we must. ;)

    We do have air conditioning however it is too early to turn it on
  2. Replies
    35
    Views
    1,146

    Last fall I decided to buy a new system which...

    Last fall I decided to buy a new system which would future proof it for a while. I wanted a NVIDIA 3090,but as others have pointed out they were not available.

    so I took another route. I saw where...
  3. Replies
    9
    Views
    498

    Some of my routes used the AJS Tram Stop Types 2...

    Some of my routes used the AJS Tram Stop Types 2 & 3. I have had to replace both of these stations in SP3 for AI controlled trains to run reliably. Not sure what the issue is with these two stations...
  4. Replies
    9
    Views
    498

    I can verify the broken track spline joins. One...

    I can verify the broken track spline joins. One was to a tunnel and another approaching a switch. My AI trains would be running quite nicely and then all of a sudden just come to a stop. I had seen...
  5. Replies
    194
    Views
    10,045

    With over 500,000 assets available and all the...

    With over 500,000 assets available and all the combinations and permutations that are possible it is remarkable that more bugs don't appear. People are doing things with Trainz that are very diverse...
  6. Replies
    2
    Views
    178

    Sound on TRS19 and service pack 3

    For me the sound is much better with service pack 3. On several of my routes I have had the sound cut in and out intermittently ever since version TRS10 up to the initial TRS19 initial release. With...
  7. Replies
    194
    Views
    10,045

    Patch went fine, but I had to change my stream to...

    Patch went fine, but I had to change my stream to Trainz Plus beta. With the stream Trainz Plus it indicated that no patches were available, at least at 10:45 pm central standard time in the US.
  8. Replies
    37
    Views
    2,517

    Download and install took less then a minute. No...

    Download and install took less then a minute. No errors. A quick test with several of my routes showed things working as expected. Glad to get rid of that "red bug" indicator which popped up on...
  9. Replies
    3
    Views
    222

    [QUOTE=rm3001;1863431]Sorry if this info is...

    [QUOTE=rm3001;1863431]Sorry if this info is posted somewhere already, but I didn't find it.

    To use the TNI SDK I'll need to upgrade to a beta release (build 111341 or above).
    Is there a way to...
  10. I have solved my portal consuming issue, however...

    I have solved my portal consuming issue, however without a lot of work. I still don't know why my fix works, but it does.
    Many of you are aware of quantum strangeness. I call this Trainz...
  11. PC_Ace, The consists that are giving me trouble...

    PC_Ace,
    The consists that are giving me trouble are not being generated from a portal, but rather they are sitting on a siding waiting to enter the mainline and travel to the portal. So the question...
  12. Not sure how you can tell by looking at a consist...

    Not sure how you can tell by looking at a consist whether a car is reversed or not. When a train is emitted from a portal shouldn’t all the cars be properly oriented?

    As I narrow down the problem...
  13. Tony, thanks for the response. I have...

    Tony, thanks for the response.

    I have submitted a bug report and have been in correspondence with QA.
    I am using <kuid:-25:1264>
    I always use separate portals for emitting and consuming trains. ...
  14. UPDATE ON PORTALS On long trains (20+ cars) I...

    UPDATE ON PORTALS

    On long trains (20+ cars) I am still getting derailed trains in the consuming portals. The derailment occurs at the very end of the portal.

    This is what I see when looking at...
  15. i see that also, but if you exit the map mode and...

    i see that also, but if you exit the map mode and then go back to the map mode it is gone.
  16. On the routes I run the portals seem to be fixed...

    On the routes I run the portals seem to be fixed in build 111782. They now emit and consume the trains as expected. In previous beta builds when a train entered a portal to be consumed it just...
  17. The portal issue seems to be resolved in build...

    The portal issue seems to be resolved in build 111782. All my trains emit properly using Central Portal Control. I'll do some more testing tomorrow.

    I'm not sure whether the consume feature for...
  18. I am testing a route that works as expected in...

    I am testing a route that works as expected in build 110491 and produces trains from the portal. In build 111603 the portal emits trains with missing cars, some trains emit and then go back into the...
  19. One one of my routes in driver mode I am now...

    One one of my routes in driver mode I am now getting the red bug showing in the bottom right corner. Haven’t seen this critter for awhile. The route runs as expected and the red bug disappears once I...
  20. When updating from build 111341 to build 111603 I...

    When updating from build 111341 to build 111603 I got an assertion dialog. I clicked ignore and continue and everything appears to be fine.

    As others have mentioned I no longer have a scroll bar...
  21. I am noticing that some of my routes that were...

    I am noticing that some of my routes that were created/ modified in build 110491 have broken track spline points when imported into build 111341. They appear to be at random.
  22. Another piece of the puzzle appears. In the route...

    Another piece of the puzzle appears. In the route that was causing me problems in build 110491 I had done a bulk track replacement. As we know the track was out alignment on the curves, an issue...
  23. I found a fix for the problem, but I don't...

    I found a fix for the problem, but I don't understand why it worked.

    In the surveyor mode I "deleted missing assets" and saved. Then from the surveyor mode I entered the driver mode. Now things...
  24. PC_ACE The patching went very smoothly from...

    PC_ACE
    The patching went very smoothly from build 110491 to build 111341. The data base rebuild went as expected. After all of this there were no errors and no missing or open assets, so everything...
  25. Replies
    8
    Views
    208

    The sound has been a problem for a long time,...

    The sound has been a problem for a long time, especially if you are running a lot of consists. It cuts in and out.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4