.

Search:

Type: Posts; User: christopherdifede

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    149

    ok thanks. ill have to look it up

    ok thanks. ill have to look it up
  2. Replies
    4
    Views
    149

    thank you. that worked. i guess it only loads 2...

    thank you. that worked. i guess it only loads 2 trailers
    manually and not with the instaload command. when I load the trailers manually it will load 2 trailers. thanks for the help.
  3. Replies
    4
    Views
    149

    rr mods f89 tofc in tane

    hi, i just downloaded the f89 tofc packs from rr mods into tane. when i try to use the instaload comand only one trailer loads on each car. no car will load twin 40 ft trailers. the cars have no no...
  4. ok i figured out the problem. i had a leslie...

    ok i figured out the problem. i had a
    leslie sl-4t in the sdp40f pack the whole time but the kuid in the config file of each locomotive was the wrong one for the horn. I changed the kuid in the...
  5. i see the dependency you are talking about...

    i see the

    dependency you are talking about but that appears to be a different

    dependency . it looks like a k5lla not a sl-4t
  6. kuid 2:200202 is the part that's missing from the...

    kuid 2:200202 is the part that's missing from the locomotive. the wayback machine says its supposed to be a leslie sl-4t horn sound but dosent have it archived.
  7. amtrak spp40f missing dependency

    i just downloaded the old amtrak sdp40f pack from american trainz using the wayback machine. it lists a missing dependency kuid 2:200202. the wayback machine does not have the dependency file...
Results 1 to 7 of 9