Clicking on the clock in session options works for me.