.

Search:

Type: Posts; User: jbaxter1964

Page 1 of 13 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    4
    Views
    110

    I always had this issue way back when I had it...

    I always had this issue way back when I had it installed. I never could figure out what was causing it.
  2. Replies
    29
    Views
    647

    Actually, Quick Drive (in any version) cannot be...

    Actually, Quick Drive (in any version) cannot be use anymore in conjunction with CMTM and Pguy's assets, at least in TRS19 IIRC. My brain is fried from work today, but I will try and go back and...
  3. Replies
    29
    Views
    647

    While I still try to figure out if attachments...

    While I still try to figure out if attachments are allowed here (the posting permissions at the bottom of the page say no), here is a link to a CMTM4 .pdf that gives a good overview of the system. ...
  4. Replies
    29
    Views
    647

    Sean, The config files for CMTM are embedded in...

    Sean,
    The config files for CMTM are embedded in HTML Assets. I will try and figure out how to link an attachment and upload an example of a CMTM HTML Asset .cdp that I know works in TRS19.
  5. Replies
    29
    Views
    647

    At work, but my short answer is I have CMTM4...

    At work, but my short answer is I have CMTM4 working in TRS19. Problems like Curley is having with not being able to select a train, in my experience, usually point to a CMTM setup issue and can...
  6. He’s back!!!!

    He’s back!!!!
  7. Replies
    3
    Views
    490

    Roger. Thanks!

    Roger. Thanks!
  8. Replies
    3
    Views
    490

    NEW GE U25C Cabs Missing Dependency

    Missing the following dependency from the new U25C freeware (Thank You!) cabs:

    <kuid:584038:101023>
    Author: atsf854

    Maybe because I am trying to pull it into TRS19?

    Any assistance in...
  9. Replies
    13
    Views
    626

    Hmmm... Although this might be a daunting task if...

    Hmmm... Although this might be a daunting task if you have a lot of cars to number, it looks like a good workaround. If you do it once for all the cars on the route, it may be a one and done.
  10. Replies
    13
    Views
    626

    I ran across an issue almost a year ago with some...

    I ran across an issue almost a year ago with some cars not retaining their assigned auto number after a session save. They essentially were assigned a new number upon loading the save. This made it...
  11. Replies
    19
    Views
    1,434

    Yeah, I didn't try updating the route config to...

    Yeah, I didn't try updating the route config to point to :2. Probably would have worked, but I am not messing with it now. lol
  12. Replies
    19
    Views
    1,434

    It has to be tied to the :2 version. If you...

    It has to be tied to the :2 version. If you updated the asset pushed to the DLS, it does not show. Reverting back to :1, it shows.
  13. Replies
    19
    Views
    1,434

    Yeah so, apologies to all for starting the other...

    Yeah so, apologies to all for starting the other thread over in the other section, but it did get me responses I wasn't initially getting here so thanks to all who responded.

    I am closer to a fix...
  14. Replies
    9
    Views
    526

    I am guessing it is an asphalt or concrete...

    I am guessing it is an asphalt or concrete texture for a parking lot. I am hoping someone who has the actual texture showing in game can identify it for me.
  15. Replies
    9
    Views
    526

    PA & Berwind Missing Texture

    Although I already posted this in the JR section, I wasn’t getting any responses so I thought I would try here:

    I am missing a texture in the vicinity of Babcock Mine. If someone can help me...
  16. Replies
    19
    Views
    1,434

    Hy-jacking this thread to report another missing...

    Hy-jacking this thread to report another missing texture in the vicinity of Babcock Mine. If someone can help me identify it, I can find it, or fix it. Thanks in advance!!

    Edit - Forgot to add...
  17. This is awesome!! Now if a Siskiyou Line route...

    This is awesome!!

    Now if a Siskiyou Line route shows up, my Trainz heaven will be complete!
  18. Replies
    12
    Views
    1,125

    UPDATE: I used DDU to clear out all the old GPU...

    UPDATE:
    I used DDU to clear out all the old GPU driver garbage and installed the latest driver. Still tweaking settings, but this seems to have done the trick. I ran a 3 hour session with no...
  19. Replies
    12
    Views
    1,125

    Thanks everyone for the responses! (Man, that was...

    Thanks everyone for the responses! (Man, that was quick!). Still at work, but itching to get home to check the things you recommended. It is almost comforting to know that it is my issue, but then...
  20. Replies
    12
    Views
    1,125

    TRS19 and GTX1080Ti CTD

    Still in the early stages of investigating this issue, but I recently upgraded to a GTX1080Ti from a 1080. Since the upgrade, I have been getting fairly consistent CTD in Driver mode using the same...
  21. Great work!!

    Great work!!
  22. Apologies for necroing an old post, but I have...

    Apologies for necroing an old post, but I have been having this issue for awhile as well, even before the latest patch. I made sure the correct checkbox is marked but I don’t see any driver or...
  23. Amazing!! I am really looking forward to more of...

    Amazing!! I am really looking forward to more of your progress.
  24. Replies
    43
    Views
    2,843

    Thank you!! Yours and Tony's remarks clued me in...

    Thank you!! Yours and Tony's remarks clued me in to the fact that I had a DLC download pending. I am good to go now!
  25. Replies
    43
    Views
    2,843

    These two assets still show as Not Installed,...

    These two assets still show as Not Installed, Payware (not active) after update to Build 100240 and multiple extended database rebuilds. Did not have this issue before the update:
    ...
Results 1 to 25 of 306
Page 1 of 13 1 2 3 4