.

Search:

Type: Posts; User: DanielConde

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    71

    Trees - Iberian Peninsula

    Hello dear content creators!

    As a scenario developer from Portugal, I find myself in a serious struggle for years. I simply cannot find a lot of trees and plants native or common to the Iberian...
  2. Replies
    10
    Views
    1,937

    Objects/splines correctly installed and commited...

    Objects/splines correctly installed and commited shows no errors in CM, and are correctly listed in surveyor; however they don't appear in object viewer.

    Ideas?

    DC
  3. Replies
    10
    Views
    1,937

    Working on it. In CM all looks good, then in...

    Working on it. In CM all looks good, then in surveyor sometimes thumbnail is missing, or the asset is listed red, or everything till there looks OK but it's still missing in the terrain...

    I...
  4. Replies
    10
    Views
    1,937

    Hi Shane, I already did all that before; nothing...

    Hi Shane, I already did all that before; nothing worked.

    Trees are not an issue as well, I'm afraid...

    Bridges, some tracks, stations, lot's of splines... all installed properly, all missing in...
  5. Replies
    10
    Views
    1,937

    Hi fran1, thanks for your reply! Unfortunately...

    Hi fran1, thanks for your reply!

    Unfortunately the troubleshoot didn't solve it.

    I have all the minimum specs required, and the build is 49933 (the latest, I think). How can my routes have...
  6. Replies
    10
    Views
    1,937

    TS2010 - Windows 8 Incompatibility

    Hi everyone, this is my first ever post here.I first bought TRS206 some 5 years ago, to develop a major project: bringingthe celebrated Portuguese railway line "Linha do Tua". In themeanwhile, I also...
Results 1 to 6 of 7