.

Search:

Type: Posts; User: Paul_Bert

Page 1 of 20 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    3
    Views
    108

    Problem seems to have resolved itself here also.

    Problem seems to have resolved itself here also.
  2. Replies
    3
    Views
    108

    Thumbnails not showing on DLS

    I am using build 105100. I no longer see any thumbnails when I right click on an asset in the DLS. Has something changed?
  3. Sticky: Install went fine. First time I opened one of my...

    Install went fine. First time I opened one of my routes I got a CTD. I restarted and opened the route again. Everything’s is now fine. Everything now working as expected.
  4. Pick List items do no update when asset is updated

    I have several picklists. When one of the assets in that picklist is updated from the DLS that asset no longer works in the picklist. When I check the picklist item in CM I find that the asset is...
  5. Downloaded version 106291 with no problem. The...

    Downloaded version 106291 with no problem. The automatic database rebuild took about 20 minutes, which is unusually long on my computer (usually takes less then 5 minutes). When I opened up the...
  6. Replies
    36
    Views
    1,743

    Hi Tony, The problem with the partial loading...

    Hi Tony,

    The problem with the partial loading issue has been resolved.

    Along the way somewhere in updating the beta versions the data base got corrupted. I did a complete new install of the...
  7. Replies
    36
    Views
    1,743

    I am having a problem with build 106136 not being...

    I am having a problem with build 106136 not being able to complete a "load" function at stations and industries when running AI trains. I have the same route on build 105100 and 106136.

    On build...
  8. Installed version 105458 with no problems. I...

    Installed version 105458 with no problems.

    I have about 20 items, mostly sessions, that show an asset with an unknown locations. It is "End Session" <kuid:-25;1230>. There is a built in asset with...
  9. Replies
    5
    Views
    244

    I sometimes get these "stranded" assets from time...

    I sometimes get these "stranded" assets from time to time. I can get rid of them by doing the following.
    While in Surveyor go to tools 'F5'. There are 4 options - Paste height, past textures, past...
  10. Replies
    6
    Views
    290

    I have this problem with several larger routes....

    I have this problem with several larger routes. The problem has existed on previous builds also. Another person I work with on beta testing his route also had the same problem. In my case the grid is...
  11. I don’t know whether this will help or not, but...

    I don’t know whether this will help or not, but on a previous build I was having a similar problem and contacted the help desk. Their answer and solution was very easy. “click on the asset and then...
  12. Replies
    47
    Views
    5,977

    Sticky: Update to build 105100 was very fast and went...

    Update to build 105100 was very fast and went smoothly.

    Thanks to the team for the great work you are doing and making TRS19 the best version yet.

    Have a great holiday season.
  13. Installed OK. I have tested about 5 of my routes...

    Installed OK. I have tested about 5 of my routes and so far so good. Also tested several of the built in routes and found no problems.
  14. I get this problem with build 104885 using the...

    I get this problem with build 104885 using the content store.

    I download the PRO Trainz ETR 1000 content and then I get the "View Error" message which reads 'One or more packages were at an...
  15. Same here. Need to go back to the colors used in...

    Same here. Need to go back to the colors used in build 104479
  16. Look at Neil Smith's UMR2019. Great detail,...

    Look at Neil Smith's UMR2019. Great detail, especially in the small towns and industries along the route.
  17. Under image sharpening there is an option to...

    Under image sharpening there is an option to check "GPU Scaling". Should this be checked or unchecked. What does this option do? I am using native mode for my monitor.
  18. Replies
    37
    Views
    2,016

    Several observations/comments. The WaitforTrigger...

    Several observations/comments. The WaitforTrigger Command and Autodrive both seem to suffer from the same issue. When there are too many trackmarks and/or triggers in the route both of these rules...
  19. Replies
    28
    Views
    2,352

    Update went fine. Will test tomorrow. The...

    Update went fine. Will test tomorrow.

    The updates are coming fast and furious. Thanks to the team for the work in hunting down and fixing all those bugs.
  20. Replies
    4
    Views
    279

    That's how my Autodrive command looks, but only...

    That's how my Autodrive command looks, but only on the UMR route. This route has very few consists, but hundreds of trackmarks. The route probably has 10 times as many trackmarks as any of my own...
  21. Replies
    4
    Views
    279

    Auto drive command

    I have been using the Autodrive command for a long time. I use it on several routes in TR2019.

    i have found an interesting issue. I enjoy the UMR route by Neil Smith (available on the DLS)....
  22. Installed Pro Trainz ETR 1000 Freccairossa from...

    Installed Pro Trainz ETR 1000 Freccairossa from the Content store (build 104425). After about 5 minutes the process was completed. However the button on the right hand side showed "View Errors"...
  23. Update was very fast. Will continue testing...

    Update was very fast. Will continue testing tommorow. The mod cars still show as faulty. I have deleted them for now.
  24. On build 104252 in the Interface settings in the...

    On build 104252 in the Interface settings in the driver mode the MPH indicator is half cut off. The result is you cannot see the speed limit or the current speed.
  25. Replies
    12
    Views
    633

    On color adjustments the dial must be lined up...

    On color adjustments the dial must be lined up with one of the dots on the perimeter. If one of the dots is not green then no color adjustment is available.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4