.

Search:

Type: Posts; User: Williamg

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    43
    Views
    1,520

    Did you try my solution I posted here ->...

    Did you try my solution I posted here -> https://forums.auran.com/trainz/showthread.php?163361-TRS19-Service-Pack-3-Official-Release&p=1879639#post1879639

    I still haven't had any derailments from...
  2. Replies
    31
    Views
    2,412

    The last Update to 113547 solved it for me...

    The last Update to 113547 solved it for me thanks.

    However what still isn't solved is the PB15 failing to stop under AI and now under DCC too.

    I went a bit more to the "extremes" in hoping you...
  3. Replies
    31
    Views
    2,412

    The QR PB15 () does it for me...

    The QR PB15 (<kuid:-25:1333>) does it for me under AI Control (Autopilot). It has a mass of 37000, add train with 300 tonnes it will fail to stop on -2% grade.
    There is also a problem when stopping...
  4. Replies
    31
    Views
    2,412

    Regarding this, it seems to be related to the...

    Regarding this, it seems to be related to the loco "mass" in the config. From what I found, is that everything blow a mass of 80000 has issues with braking downgrade under AI control and its totally...
  5. Replies
    31
    Views
    2,412

    After updating I noticed something strange now...

    After updating I noticed something strange now happening with AI trains on grade.... in the past when they failed to stop at a red signal they went into emergency and after 2 minutes continued the...
  6. Replies
    247
    Views
    17,712

    Sticky: Build 111951, I had no more derailments after I...

    Build 111951, I had no more derailments after I lowered the value not even with reversed locos or multiple units, so I suggested it was too much "force" from the locos pulling the train out of the...
  7. Replies
    247
    Views
    17,712

    Sticky: For me it did, you might want to play with the...

    For me it did, you might want to play with the settings a bit... maybe 0.3 will work too (Just keep it below 0.5, at 0.1 the train hardly moves so thats why I kept it at 0.2, it works for me). The...
  8. Replies
    247
    Views
    17,712

    Sticky: I would be interested in the progress regarding...

    I would be interested in the progress regarding this too...

    Anyway I did find another solution to the problem and it does noch require to delete any game files.
    Since I still think the coupler...
  9. Replies
    247
    Views
    17,712

    Sticky: I know its not a solution but as I have a layout...

    I know its not a solution but as I have a layout with many Japanese EMUs that just all broke when coming out of the portal. Changing the .dll to unload the vehicle physics was the only option (Till...
  10. Replies
    247
    Views
    17,712

    Sticky: Its not the same behavior though, I ran the exact...

    Its not the same behavior though, I ran the exact same consist I tested under SP3 in the original TRS19 I have as backup and there was no derailment. I can understand that you cannot test all trains,...
  11. Replies
    247
    Views
    17,712

    Sticky: This is what I don't understand: Why isnt there...

    This is what I don't understand: Why isnt there an option to disable the TNI physics and let Trainz behave like TS12? I managed to play around with the dll by modifying it but still with various...
  12. Replies
    247
    Views
    17,712

    Sticky: I can remove/rename it before I start the session...

    I can remove/rename it before I start the session just tested it. Its true though that after that the controls are limited, as I said there is no dynamic lightning and the animations are all static...
  13. Replies
    247
    Views
    17,712

    Sticky: It breaks the train physics (Also the dynamic...

    It breaks the train physics (Also the dynamic lightning), with further testing it actually does affect the train movement too... You basically have to have Trainz load the file on startup and then...
  14. Replies
    247
    Views
    17,712

    Sticky: After some researching I found the issue,...

    After some researching I found the issue, deleting TNIPhysicsCore.dll from the main game folder and everything is working as normal. No more splitting consists, no more yo-yo effects just smooth...
  15. Replies
    247
    Views
    17,712

    Sticky: But as mentioned earlier its not just pushers, it...

    But as mentioned earlier its not just pushers, it happens with multiple units as well. Even the Build-in content derails. The test train I made with the EF81 and the SJ Os flat cars is all original...
  16. Replies
    247
    Views
    17,712

    Sticky: Yes, as I mentioned before, something needs to be...

    Yes, as I mentioned before, something needs to be done about the coupler sensitivity, if your train has too many "light" cars, like flatcars the engines will "rip off". Its also part of the yo-yo...
  17. Replies
    247
    Views
    17,712

    Sticky: I made a simple portal test with Build-In content...

    I made a simple portal test with Build-In content on the front I had 3x EF81 <kuid:-13:137> the Enginespec is <kuid:-1:42004205>. Then I added 20 "SJ Os Flat Car" <kuid:-25:872> (Empty) and on the...
  18. Replies
    247
    Views
    17,712

    Sticky: It definitely has to do with it, that would also...

    It definitely has to do with it, that would also explain that the train tries to stop when the last reversed loco is emitted. I did a bit of testing and you notice it gets worse the more locos you...
  19. Replies
    247
    Views
    17,712

    Sticky: You can really easily by just holding the shift...

    You can really easily by just holding the shift key (That speeds up Trainz 2x) with the Build-in HST or any train with a loco reversed, it will break the consist when coming out of the portal (The...
  20. Replies
    247
    Views
    17,712

    Sticky: This update completely broke the portals for me....

    This update completely broke the portals for me. Now every train that has a reversed loco at the end derails in the portal. And long trains still randomly split while running under AI. When is N3V...
  21. The only solution I found to this problem is to...

    The only solution I found to this problem is to add more "weight" to the empty cars. TRS2019 for some reason doesn't like long trains with mid or rear helpers. I think its the physics issue related...
  22. Replies
    20
    Views
    1,588

    Do you have the same locos on the Mountain...

    Do you have the same locos on the Mountain Montana Track session as on the Cumberland one? As I said, I dont really know the exact cause of this either but the enginespec definitely has something to...
  23. Replies
    20
    Views
    1,588

    Well you can try it out yourself... just create a...

    Well you can try it out yourself... just create a simple baseboard with a loco you want to be driving and then a portal with different locos. The loco you are driving can cause this too btw so you...
  24. Replies
    20
    Views
    1,588

    I had a similar problem with this that the...

    I had a similar problem with this that the portals only emitted the first loco and then stopped when I drove a loco myself in "Realistic Mode". If I stayed in DCC mode everything was fine. My fix was...
  25. Replies
    19
    Views
    2,063

    Well I managed to get it working... by removing...

    Well I managed to get it working... by removing all scripts from the trains that enter/exit the Portals. It's not really a solution but it works. I am now running my Layout with 12 Portals and none...
Results 1 to 25 of 59
Page 1 of 3 1 2 3