.

Search:

Type: Posts; User: jeroenvandorp

Search: Search took 0.01 seconds.

  1. I have an Asus gaming laptop, a TUF A15. In my...

    I have an Asus gaming laptop, a TUF A15. In my case the culprit is the standard Realtek hardware! It must be a driver issue, because of the fact that settings are minimal to choose from, but I...
  2. It's a sound problem. Using bluetooth earbuds or...

    It's a sound problem. Using bluetooth earbuds or headphone, the program runs stable. After the download in the above post, I must have been using earbuds. I still have to try a headphone with cord,...
  3. As for now this problem has been solved on my...

    As for now this problem has been solved on my laptop. I can now continue speeding to my heart's desire.

    The only thing that changed was auto-updating the HEVC video extensions of my video card...
  4. Thanks for the reaction. In my settings only...

    Thanks for the reaction.


    In my settings only 144Hz and 60Hz refresh rates are available for the various resolutions (from 1024x768 up to 1920x1080].
    Changing to one of each combo doesn’t help...
  5. Okay, thanks for the answer, so this already was...

    Okay, thanks for the answer, so this already was one for the bug list. I must have overlooked it searching the forum.
    I'll try a lower setting than the 144Hz and if no help I'll sit it out until the...
  6. TRS19 Crash with the manual operation HUD

    I have a weird problem I can't solve.

    It goes for all my routes, preinstalled, newly created etc.

    Using the manual control HUD on the screen below, as soon as a train passes 91-93 kph or the...
Results 1 to 6 of 6