.
No More Results

20 Visitor Messages

  1. View Conversation
    Hi tony i was wondering when will the community version of TANE for Mac will come out I'm itching to get my hands on it and help out to spot any problems with it. I got the email with the download but it was the pic version and not the mac
  2. In reference to previous post today about simulator program for a museum - my direct contact info is dkpix@mindspring.com. Phone: 0011+1+ (404) 370-1500 I'm in the US (Atlanta) eastern time.

    Thanks again
    DK
  3. I have a museum client that needs a simple once-around simulation for an installation of Trainz Simulator for the children's section of their train museum. So I need a programmer or an existing simulation. I can pay for the effort, but this needs to be done soon. More than happy to place a credit on the exhibit. I tried the customer service contact email and got no response. Please help!

    Thanks,
    DK
  4. View Conversation
    Hello Mr.Tony_Hilliam Could you please take some time and go to the Trainz iPad forum and please reply to the what's going on With version 1.4 Thread Thank you
  5. my keycode will not work ie this planet auran will not have it ...what am i suppose to do the game is brand spanking new---please help
  6. Tony Ichat is down please look into it
  7. View Conversation
    I ordered 2012 the first day of the sale ( boxed version) a week ago and have not recd an acknowledgment (even an automated one) from anyone Don slydon1530@gmail.com
  8. Sorry, please see PM.
  9. View Conversation
    no thumbnaild in download station. no photos fo itmes.
  10. View Conversation
    Saved Sessions versus Saved Routes
    I have a situation where a fully operating session is available in Driver/Saved Sessions/Load, but cannot be linked to a Route! The Session does not appear in Surveyor. EG
    Driver/Saved Sessions = Route A5 Session A5
    Route A5 Session AC
    Route A5 Session ASR
    The Route A5 when viewed in Surveyoy does not have the same detailing of Track/Objects etc. as the 'orphan' Session(s) and they do not appear anywhere in Surveyor!.
    My question please does anyone have a clue what could have happened and how may I link the 'orphan' Sessions to named Route.
Showing Visitor Messages 11 to 20 of 20
Page 2 of 2 FirstFirst 12
Page 2 of 2 FirstFirst 12
About Tony_Hilliam

Basic Information

About Tony_Hilliam
Location:
Australia, Qld
Occupation:
CEO

Signature


Tony Hilliam

Got questions about TRS19? Click here for TRS19 FAQs

Looking for answers to in-game functionality? Click here for help

Statistics


Total Posts
Total Posts
5,204
Posts Per Day
1.14
Albums
Total Albums
1
Total Photos
0
Visitor Messages
Total Messages
20
Most Recent Message
April 15th, 2019 09:57 AM
General Information
Last Activity
Today 12:59 AM
Join Date
November 9th, 2006
Referrals
0