.
Tab Content
No Recent Activity

6 Visitor Messages

  1. Good morning Andi06, just a question, can you pls send me a link for the ajs street kit tutorial so i can download it cos when i accessed onto your website it appears that the link i opened it was denied
    A regards from lspdyiu, thank u
  2. View Conversation
    Good-bye Andi...... You are missed terribly. I have enjoyed your work for years and feel your loss almost daily as I wander through the TRAINZ world. Thanks for all you did.
    Rick
  3. Sad new about Andi06. He will be missed.
  4. Good morning Andi06
    My name is Julio Ballesteros (juball262702 is my Auran profile), I'm from Villa Martelli, Buenos Aires province, Argentina. I'm 69 and like very much building railroads. Some time ago I found up your JK kit, and "I give up", they were absolutely nice and easy to use. But now I'm writing you in order to take some help from you. I want use your JK kit for building a route in Trainz 12. It's happening that when I did some testing with a train, it was derailed either passing through a JK 10 XX or JK 10 Double Slip. The true is that the loco and tender go through, but neither the following wagon can do it. On an formation composed by a loco and tender plus 8 wagons,loco and tender go thru the needles, the next two cars were derailed, and the rest stopeds before the needles.
    The help that I want to recieve form you is: How can I do to fix it?
    Thanks you very much
    Julio
  5. View Conversation
    Hi andi,i have tried in vain to make a new edition to the library for your points,i managed to add a new ballast yo library but unfortunately thats dissapeared now.i am trying to match your points to uk bullhead wooden 09 but some how dont seem to be able to manage it.if theres any chance you could do this for me i would be very gratefull,i dont mind paying a fee for your services,at least it would be right and cure my frustations,i use your points extensively on my routes and just wish the points matched the track.Many thanks for your time.
  6. View Conversation
    I'm having trouble with your superscript library.

    The problem is that the latest version is incompatible with TC3, meaning that I cannot get assets which use it to work properly. Do you know how I can make it work in TC3?
Showing Visitor Messages 1 to 6 of 6
About andi06

Basic Information

About andi06
Location:
United Kingdom

Statistics


Total Posts
Total Posts
2,411
Posts Per Day
0.48
Visitor Messages
Total Messages
6
Most Recent Message
December 20th, 2017 06:31 PM
General Information
Last Activity
January 10th, 2017 08:02 PM
Join Date
November 9th, 2006
Referrals
0