TC errors after adding TC3 to TC1&2

Rate this Entry
Quote Originally Posted by clam1952 View Post
Ccleaner doesn't remove all Trainz entries though, it's not a very deep registry cleaner which is relatively safe compared to others that can really screw things up.

As a thought maybe changing the name of the folder you are installing it to rather than the default may work.

As an alternative if you have TC3 installed anywhere such as an old PC, you can actually copy the whole install to another PC disk or whatever.
I tried a different folder but the same result still, it is utterly bizarre
I am assuming the culprit is actually TC 1/2 because that is what tc3 seems to keep thinking is on the system.
The weird and inexplicable things that I can install tc1/2 just fine and it plays fine, but if then install tc3, it all stops working right - Iam wondering now that maybe if I just install the file that goes into the world folder and not the patch that follows it maybe that might work - it seems I can cancel the patch in the installation process for tc3
Tags: None Add / Edit Tags