.

Jonsnowden

Anyone having problems downloading the T-ANE file?

Rate this Entry
Hi everyone, Although i have tried over ten times, I can not get the T-ANE file to download. I have tried using my Mac, My PC and my Laptop and although the file starts to download, it never finishes. It shows it has failed due to a critical error, or a network error. Sometimes it manages over 8GB and sometimes only 2GB. I have an Asus router and use BT infinity broadband in the UK with no capping. I have tried all four options for the file on the T-ANE download page, but no joy. Anyone had similar problems or solutions?

Comments

  1. shaneturner12's Avatar
    I would suggest using the forums for this kind of issue.Also try using a download manager like Free Download Manager.

    Shane
  2. Skypilot0023's Avatar
    It took me over 17 hours to download the 8GB file after my purchase of TANE Deluxe version. Plus 2 hours to install on my system.
    FX-8150 8 Core CPU
    16GB RAM
    Win7 64bit

    So far I am not impressed with the looks and operation of the program.
  3. RSKraus's Avatar
    I struggled for two weeks trying to get the Mac download. I kept trying and trying and all I ever got, each and every time was a PC download. Each time, I made sure that I selected "Download for Mac, and each time I got the Windows version. I finally went on line with my frustration. I think someone back at HQ saw it and realized their mistake. A week ago, I tried one more time and lo and behold, I got the Mac version. I'm still frustrated, though. It's very wonky and incredibly hard to navigate to place roads, rails and objects where you want them. Hopefully this will all be cleared up by the February deadline.