.

Blog Comments

  1. RHKluckhohn's Avatar
    31 May 2020: Rock Train overhaul complete, uploaded.

    -- 30 --
  2. RHKluckhohn's Avatar
    28 May 2020. Fixed the East FDL crossing controller - the others all got labelled correctly with the download. Had to upload the fix as :5, though. Replaced the Trees Mixed splines previously noted. Went ahead and replaced the mess of invisible track & junctions at South Amboy speeder shed with bendorsey's invisible_speeder_turntable. It seems to spin visible speeders too.

    Reviewed Monday PM Odd Jobs, renewed the artwork and tested the ending routine. Much nicer. Uploaded.

    Morning Connection works fine.

    Now working on Rock Train to provide more and better directions for the driver. That found out a couple of oversights in two consists which have been corrected and uploaded. The session needs artwork too.
    -- 30 --
  3. RHKluckhohn's Avatar
    Joe, I'm sorry for your trouble, but I don't have 2019 and know nothing about it, at least not to help. You don't want the current version (4) of Fond du Lac anyway because it's got a defective crossing that will be corrected as soon as I've tested it.

    If you ask your question in the Trainz 2019 Forum I'm sure you'll get some knowledgeable help.

    :B~)
  4. Joea5c's Avatar
    I just finished downloading FDL - it took forever on my crappy connection. But it doesn't show up anywhere on my Trains 2019. What am I doing wrong?
  5. RHKluckhohn's Avatar
    The Route and Basic Session went up yesterday with Morning Connection

    The trees & shrubs took about two months 4-5 hours/day. It started going quicker once there were enough larger woodlots to copy from. Started using mostly clam1952's billboard trees, but on his advice started using a lot more speedtrees in the mix to keep up performance. Shrubs were less tractable - JVC's older versions are either ghosty or have mirror reflections. Some of the newer ones look well but it took a while to pick those out.

    The signalling did not change much but in the CTC area at Iron Ridge the number-boarded permissive signals were replaced by absolute versions. Somehow the SM1N1 signal at the Military Rd. crossing got replaced with an unlabelled one and the ASB control went west. Found that on the Route and in the Basic Session. Corrected there but must check each session for it now. To expedite that the ASB Controller now resides outside the shed. In 2012 you could actually hit it with the cursor through the grating, but not in T:ANE. (?) Oh, and crossing signals were installed at Willow Grove Rd., but I forgot to shut the bell off on one side and it's loud.

    Revised the portal consists successfully and have put the revisions up on the DLS. These only pertain to the Quick Portal Manager though, the sessions may or may not have built-ins which must still be reviewed. I've already uploaded the fixed versions of majekear's cars that showed errors. Thanks, Rene!

    Still haven't installed that speeder turntable at South Byron - didn't think of it. And there are at least two Trees Mixed splines lurking in the underbrush that I overlooked or ignored. So there's still stuff to do with the Route.

    So, on to the sessions, existing TANE ones first.

    -- 30 --
  6. Joea5c's Avatar
    I'm sure it will be fantastic... whenever it's done downloading! =) Growing up in the Milwaukee 'burbs, I envied my cousins who got to grow up in a small town like Horicon. They considered it boring as hell. The oldest cousin now lives in Chicago, the middle cousin lives in the Milwaukee 'burbs, and the youngest cousin in the Twin Cities.

    I also have at least some idea of your labors: a few years back, I did a DEM map-based version of the Mississippi Valley between Winona (my parents' hometown) and LaCrosse, which is still my favorite stretch of railroad to this day. I spent a lot of time working on it but I accidentally forgot to transfer it to my new iMac back in 2015. I blame it on all the vodka. But now I am back with Trainz 2019!

    I only got to take the train through Washington state once: the EB Empire Builder in December, 2016. I was asleep the entire time, of course. I'll bet you never forgot those rides with your Grandpa! Thanks again for continuing his tradition of keeping the Milwaukee Road alive!

    Joe
  7. RHKluckhohn's Avatar
    I hope the route lives up to your expectations! I've done the best I could with available assets, working from Google Streets and various maps. I've never been closer than I-90 but my ex-daughter-in-law is from Menomonie and I've been through Appleton on US 10. The new revision looks a lot better but I'm still working on performance. Hope to have it up in a week or two -- everything takes longer, as they say.

    If you go to Content Manager and open the route in Explorer, there is a readme text file with notes on the route and its reconstruction.

    My Granddad Nate Jones was a trainman on the Western Extension working out of Spokane. He took me on a couple of runs to Couer d'Alene and one to Deer Lodge and back on the Hiawatha. His father was chief timekeeper on the Coast division here in Seattle.

    :B~)
  8. Joea5c's Avatar
    Hurray! I am downloading Fond du Lac for T:ANE right now (if that is the right place to start). My dad was a signal maintainer on the Milwaukee Road from 1953 to 1992, and my uncle was the maintainer at Horicon in the 1970s and 1980s. So I know the area and I love it dearly. I eagerly look forward to encountering it again on Trainz!
  9. RHKluckhohn's Avatar
    20 May: Mileposts have been redone. I was a quarter-mile off on the original; don't remember doing it but must have done some earlier research. Today internet search located a Wisconsin DOT report on rail bridge condition that put the Iron Ridge underpass at 132.5 on the WSOR, so we're continuing with that, assuming WSOR used the CMStP&P miles. Originally the mileposts were installed by using the ruler and a measuring train asset; this time I used the Track Scanner asset. Came out about 0.72 miles difference overall. Be working on signals again tomorrow; Iron Ridge's are done, Downtown and the line still to do.


    --30--
  10. RHKluckhohn's Avatar
    20 May: The reforestation project is as complete as it will get. On Clam1952's advice more speed trees have been put in to keep performance up. I have gone through the shrubbery and made some changes, but the assets are limited. The shinier ones have been replaced but even so there are some mirror bushes. "Trees Shrubs" look better at a distance than up close, so the trackside ones have been replaced with a mix of splines and speed trees. The further ones look OK. Conversely the non-reflective shrub splines look better close up than at a distance.

    Next step is to overhaul the mileposts, then number the signals. With the JR and related searchlight and Safetran signals defective (they only respond to locos moving forward, not reversed) this will not be as extensive as planned. The JR signals have been replaced. Happily there is a nice set of revised Auran signals under CDN that are perfectly suitable.

    When that is all done I'll put the revised route up.

    -- 30 --
  11. RHKluckhohn's Avatar
    Oh. I'm the original author, in the Suggestion Forum. I just stuck Zec's reply in my blog for future reference.

    :B~)
  12. oknotsen's Avatar
    Pointer to the topic to avoid people starting the same discussion twice.
  13. RHKluckhohn's Avatar
    Ummm.... The point being?

    :B~)
  14. oknotsen's Avatar
  15. RHKluckhohn's Avatar
    6 May 2018

    Went to run Morning Connection on my laptop while out of town and found that the "FDL-MILW Passenger" consist needed for the Quick Portal Manager did not download with the rest of the dependencies. Is this typical? Something to watch out for in future.

    :B~(
  16. RHKluckhohn's Avatar
    31 March 2018

    Uploaded an updated route (signal correction at SOO Military Rd EB, now shows divergence correctly) and Monday PM Odd Jobs (added a jobs counter and end-of-session routine, removed the people from FDL platform.) Forgot to remove the "Show Variable" rule before upload. Oh, well.

    <:B~)
  17. RHKluckhohn's Avatar
    This one has many consists but is a relatively short session with variety, so let's see what happened.

    First, in 12, reviewed each consist. Moved the ones on spline points to clear track. Broke the WSOR train at a spline point, moving the cuts clear. Split the four tanks at Winnebago Distributors and moved them clear of the spline points. Imported it into TANE. All the consists on clear through tracks were good. The oil cans were good. All the other consists on stub tracks (Philips, Team 3, the West Yard, Limestone Country east tail) were ghosts, except the cut at Goldencow. In addition, consists sitting on trackmarks were ghosts (Kustom, BROWNS Team, Truck Stop 1), except for the cut on the SOO West interchange spot.

    Say what!?

    So tried merging the session layer into the route. All the visible consists merged, the ghosts did not. However, I was in the session layer. Maybe should follow the directions? Will try again, but not tomorrow.

    I went ahead and moved all the ghosts onto clear track in 12, re-imported and put everything back in place. It all runs correctly, so I uploaded it to the DLC. Really ought to put in an end-of session routine.

    -- 30 --
  18. RHKluckhohn's Avatar
    With Morning Connection fixed and on the DLS, it was time to see what other trouble we could get into. I picked Rock Train as having only two consists, and proceeded to clone a new asset, pointing it to the T:ANE map and deleting the obsolete-table container as before. I did not bother to create a Consists layer, just installed it in T:ANE.

    I found HALF a consist missing: the pre-loaded hoppers at Limestone Country. There were two on the west tailtrack at the bumper end. These were #1 and #2. #3 and #4 were there but invisible until you got out to sky view. Zoomed back in and used the Trains Move tool to twitch #1, at which point 3 and 4 reappeared.

    Hopper 3 had been sitting on a spline junction, as had the Morning Connection consist.

    The rock train itself was all there on the Iron Ridge west main, clear of any spline points.

    So now we know. What do we know? I don't know, but shifting consists clear of spline points and later moving them back sure beats deletion and reconstruction of running numbers, loads and what have you. Or, attach a car clear of the spline point to the consist and use it for a handle, then delete it.

    Just did a search in the Forum and found one potential approach: move to the Route layer, then merge the session layer into it. Then go create a new session layer and move the rolling stock into it. We'll try that next time, if there is a next time. Gotta watch out if you've decorated the session with scenery....

    -- 30 --
    Updated March 26th, 2018 at 11:46 PM by RHKluckhohn
  19. RHKluckhohn's Avatar
    16 March 2018

    Finally have a clean route and basic session. Had to remove and replace the Horicon and Milwaukee portals and rebuild the consists in them because the "Milwaukee Road SD40-2" is faulty in T:ANE and it was stuck in the portals. Could not shake it out.

    Found the Tb Forest Summer splines faulty so replaced them with Forest Summer spline equivalents. So far have found one texture that was fine in 12 but looks like a checkerboard in T:ANE; located a suitable replacement and applied it.

    Once again there was an issue with the AJS Turntable; one of the stub tracks kept derailing vehicles at the exit joint. Replaced the stub track with a new one. (There was a similar issue here in the port from 2009 to 12.)

    During test runs through all the switches, industries and sidings (Oy! I've not yet tested the Limestone Country sidings!) -- OK, almost all, noted the CNW trackage has been replaced with procedural track, so went through and removed the now superfluous frog check rails that had taken so much effort to get positioned right. Lighten the load, lighten the load.

    Tomorrow I'll run through Limestone Country and once it's made sure, upload the route and session to the DLC.

    :B~)
  20. RHKluckhohn's Avatar
    Issue resolved by ripping out the two involved portals, installing new replacements and rebuilding the consist list in each with valid assets. Took a day.

    :B~\
Page 1 of 3 123 LastLast