PDA

View Full Version : haveing troble with JR rolling stock



inprr
December 14th, 2012, 12:01 PM
i was trying to flat yard JR cars in my small yard. i back the two cars up at 5-8 mph and dropped the pin on the cars. as soon as i stopped, the cut of cars stopped as well. i like doing this type of switching but now somethng is completely wrong with the physics of all the JR cars in trainz. i havent tried any other cars yet will post on findings. thanks for reading. -inprr

mp202
December 14th, 2012, 12:20 PM
This happens with all rolling stock in trainz. What I do is slow down the train for about 1-2 seconds with the independents so the cars still have momentum then uncouple it.

inprr
December 14th, 2012, 12:49 PM
i just tried your idea now and the same result happened. -inprr

norfolksouthern37
December 14th, 2012, 12:53 PM
somethng is completely wrong with the physics of all the JR cars


i havent tried any other cars yet

the issue is actually a bug in the software. i cannot say much more about it.

davesnow
December 14th, 2012, 12:55 PM
It happens in TS12 ALMOST all the time. Occasionally I can kick a car or group of cars, but most of the time they don't uncouple and roll in TS12. I never had this problem in TRS2006. It's something I have complained about before and needs to be fixed.

shaneturner12
December 14th, 2012, 01:27 PM
Has anyone actually reported said bug? If it's a TS12 bug, I have a thread for them in the TS12 forum.

Shane

norfolksouthern37
December 14th, 2012, 01:39 PM
they know about it

inprr
December 14th, 2012, 02:04 PM
i kicked cars last night just fine this morning is different. -inprr