PDA

View Full Version : ***MUST HAVE: TRAIN FX LIBRARY***



jointedrail
November 21st, 2012, 04:01 PM
Please note that you will need an updated copy of the Train FX Library any time you install a new engine. This file is updated on a regular basis and you should be sure to check for the latest version if you experience any trouble after the installation of your new purchase. You will find direct links below for your version of TRAINZ.

Click HERE (http://jointedrail.com/index.php/dependencies/train-fx-library/train-fx-library.html)

LATEST VERSION IS: 1.27
LAST UPDATE: 4/24/13 @ 7:21pm (EST)

CMP should ask you if you want to overwrite the existing file, please make sure you choose YES to overwrite the existing file (if one exists)

Thanks,

Jointed Rail

Werewolf13
February 1st, 2013, 10:14 AM
Please note that you will need an updated copy of the Train FX Library any time you install a new engine. This file is updated on a regular basis and you should be sure to check for the latest version if you experience any trouble after the installation of your new purchase. You will find direct links below for your version of TRAINZ.

TRAINZ 2009(SP4) & 2010 Users click here. (http://jointedrail.com/index.php/dependencies/train-fx-library/trainz-09-10/train-fx-library-09-10.html)

TRAINZ 2012 Users click here. (http://jointedrail.com/index.php/dependencies/train-fx-library/trainz-2012/train-fx-library-12.html)

LATEST VERSION IS: 1.25
LAST UPDATE: 11/13/12 @ 8:43pm (EST)

CMP should ask you if you want to overwrite the existing file, please make sure you choose YES to overwrite the existing file (if one exists)

Thanks,

Jointed Rail

Link to TS12 is broken or outdated according to the web page the current link goes to.

yutzk
February 1st, 2013, 10:29 AM
Till Mike updates it this is the TS12: http://jointedrail.com/index.php/dependencies/train-fx-library/trainz-2012/train-fx-library.html

charlielima
February 10th, 2014, 10:30 AM
Morning Guys,

Just finished downloading and then installing the latest Train FX Library 1.30
Its installation caused all rolling stock and engines from JR using the Train FX Library to post a Missing Dependency which is:

<kuid2:45324:54002:5>

The above is listed as an Unknown Dependency.

As a result, EVERY piece of rolling stock and locomotive from Jointed Rail has suddenly vanished from my
Trainz 12 layouts.

Is this a problem that can rectified or should I call the police and file a missing contents report? (snicker)

Seriously, please let me know what happened as I am starting to go into Trainz withdrawal.
Thanx for your attention.

Claude

jointedrail
February 10th, 2014, 11:20 AM
Grab the locomotive sound fx library which is also in the dependencies section under the train fx area. This will take care of this.

charlielima
February 10th, 2014, 12:46 PM
Thanks immensely.
Followed your guidance and downloaded and installed the sound fx asset and, VOILA, all is well again in the Trainz Universe.

JR, you're da best!

Claude

Williamb73
April 11th, 2014, 11:42 AM
I LOLZed my butt off on this one! Because when my JR Stuff all went down, I looked at the trainz tab seeing all that RED and just said, "figures"!:o And this is a leap folks after several fits and almost getting in trouble with Auran. Just be patent every time as if your content was working, chances are a small quick fix is always what it takes to get the ball rolling again.:wave:Cheers, William