PDA

View Full Version : Issues with containers



DominikB
November 1st, 2012, 02:49 PM
I am having issues with the following content on the JR website
namely;
>the 40ft High cubed Containers
>the 40ft Standard cubed Containers

When attempting to install they produce the following error:


Error: TADTextureConvert> TrainzUtil command host terminated unexpectedly
Message: TADInternalCopyAsset> fatal error during texture compression
Error: Failed to commit changes to asset <kuid2:334896:120002:1> due to file access error

Can anyone help resolve this so I will be able to use the Pacer Well cars. Thank you in advanced for any support or help!
Dom :)

CJLIStrickland
November 1st, 2012, 06:51 PM
I would suggest deleting anything from the container pack in CMP and the download on your PC. Then re-download and try to install again into CMP. Might even try a quick DB repair before installing. When I have had an issue with JR items this has been the path that has worked for me at least.
Hope that helps!

tdstead
November 1st, 2012, 09:28 PM
Ever had this in TS 12 Build 49952? Tried deleting and reloading, There invisble in game

Tom

Showing 1 line each the same for each container and each directory inside for each Jr Containers 1 & 2

Warning: The file '\msc tan\body.lm' is provided in LM format despite having no attachment points and no animation support. This may have a negative impact on performance.

DominikB
November 2nd, 2012, 05:23 PM
Tried deleting it all and readding but having the same problem with the one Trailer pack too, its only these 3 items, and no idea what a DB fix is
But thanks for the help
Dom