PDA

View Full Version : Payware Duchess Pack



hholdenaz
September 27th, 2012, 01:34 PM
Hey, I have a question about the Payware Duchess pack: can it be used for TS 2009?

stovepipe
September 27th, 2012, 01:42 PM
From the shop

Downloadable Content
Requires Trainz Simulator 2010 SP3 or above to be installed.
Apple Mac users will not be able to use this add-on.

http://www.simulatorcentral.com/index.php/trainz-dlc-duchess.html

shaneturner12
September 27th, 2012, 01:46 PM
It may work on TS2009 providing you have SP4 installed.

Shane

kenneth18278
September 27th, 2012, 02:11 PM
I have 2009 SP4 installed and it works

Ken