PDA

View Full Version : OPEN BETA - Content Installer 9/26/12



jointedrail
September 26th, 2012, 04:08 PM
Hey Guys were opening up the content installer BETA to the public. If you would like to test, please make sure you have a backup of your content. We are testing the installer only, the content if you don't already have it is a bonus. When completed the installer should have installed the following 3 items:

ACF 3 Bay Hopper in the RBMN scheme
52ft Gondola with RBMN markings
BETHGON hopper with gecko script also with RBMN markings.

If you have any troubles with the installer please direct you findings here or email them to sean@jointedrail.com. This file will be updated on a regular basis to be sure to check and see if you have the latest version.

***PLEASE BE DESCRIPTIVE WHEN STATING YOUR PROBLEM***

This will help us to help you, simple "it don't work" posts won't help to solve any issues.

BETA can be found here (http://jointedrail.com/index.php/freeware/beta-testing.html).

Thanks!!

Jointed Rail.

M00se
September 26th, 2012, 06:35 PM
does it have to have a Service Pack for it to work

spkelly86
September 26th, 2012, 06:52 PM
Currently the only accessible builds are 44653, 43361, 44088, 46179, 49933, 49938, and 49922. Any other build number will need to be updated.

M00se
September 26th, 2012, 07:42 PM
Currently the only accessible builds are 44653, 43361, 44088, 46179, 49933, 49938, and 49922. Any other build number will need to be updated.

great, if i do that my game will screw up, and if my game screws up if have to reinstall it again (this just keeps getting better and better)

steve_juliano
September 27th, 2012, 05:43 AM
Worked perfectly, thank you!!

yutzk
September 27th, 2012, 08:13 AM
great, if i do that my game will screw up, and if my game screws up if have to reinstall it again (this just keeps getting better and better)

How would your game continually screw up and require reinstallation? I've had every version since 2004 and installed all subsequent patches for those games without any sort of issue ever. Only issues ive ever had is really 2010 to 2012 with the loss of compatability mode but that I can deal with.

If its a problem I would suggest you contact the N3V help desk so they can assist you on the issue, otherwise you'll never be able to use this and other things that may require latest builds of a certain version.

colwell27
September 27th, 2012, 09:16 AM
great, if i do that my game will screw up, and if my game screws up if have to reinstall it again (this just keeps getting better and better)

This might help you patch your game. http://forums.auran.com/trainz/showthread.php?91349-Patching-Guide-for-TS2009-TS2010-and-TS12

Jeff

PBY357
September 28th, 2012, 08:55 AM
no problems what so ever.

redfox2012
October 9th, 2012, 05:07 PM
I keep running the installer with a problem. Nothing ever shows up. I have build 49922 and I make sure everything to do with it is closed first. The installer always fails. Please help.

spkelly86
October 9th, 2012, 06:51 PM
When you open the task manager does it show up in the processes list?